<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>September 2022 Community Events Calendar | Change-Links</title><link rel="stylesheet" id="siteground-optimizer-combined-css-65a1aa5d7bb13b76f4af0b1972ecc5ab" href="https://change-links.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-65a1aa5d7bb13b76f4af0b1972ecc5ab.css" media="all" /> <!-- All in One SEO 4.2.4 - aioseo.com --><meta name="robots" content="max-image-preview:large" /><meta name="keywords" content="activism,ads,calendar" /><link rel="canonical" href="https://change-links.org/september-2022-community-events-calendar/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /> <script type="application/ld+json" class="aioseo-schema"> {"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/change-links.org\/#website","url":"https:\/\/change-links.org\/","name":"Change-Links","description":"Southern California Progressive Community Calendar and News","inLanguage":"en-US","publisher":{"@id":"https:\/\/change-links.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/change-links.org\/#organization","name":"Change Links Community Calendar & News","url":"https:\/\/change-links.org\/","logo":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#organizationLogo","url":"https:\/\/change-links.org\/wp-content\/uploads\/2013\/09\/ChangeLinks_Logo_Nov1.jpg","width":252,"height":104},"image":{"@id":"https:\/\/change-links.org\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ChangeLinks.calendar","https:\/\/twitter.com\/changelinks2"],"contactPoint":{"@type":"ContactPoint","telephone":"+19516389259","contactType":"none"}},{"@type":"BreadcrumbList","@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/change-links.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/change-links.org\/","name":"Home","description":"Independent progressive Los Angeles newspaper2022","url":"https:\/\/change-links.org\/"},"nextItem":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#listItem"},{"@type":"ListItem","@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/","name":"September 2022 Community Events Calendar","url":"https:\/\/change-links.org\/september-2022-community-events-calendar\/"},"previousItem":"https:\/\/change-links.org\/#listItem"}]},{"@type":"Person","@id":"https:\/\/change-links.org\/author\/change-links\/#author","url":"https:\/\/change-links.org\/author\/change-links\/","name":"Change-Links"},{"@type":"WebPage","@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#webpage","url":"https:\/\/change-links.org\/september-2022-community-events-calendar\/","name":"September 2022 Community Events Calendar | Change-Links","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/change-links.org\/#website"},"breadcrumb":{"@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#breadcrumblist"},"author":"https:\/\/change-links.org\/author\/change-links\/#author","creator":"https:\/\/change-links.org\/author\/change-links\/#author","image":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#mainImage","url":"https:\/\/change-links.org\/wp-content\/uploads\/2016\/02\/Home_Post_calendar2016.jpg","width":268,"height":200},"primaryImageOfPage":{"@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#mainImage"},"datePublished":"2022-09-01T17:11:32-05:00","dateModified":"2022-09-01T17:14:26-05:00"},{"@type":"Article","@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#article","name":"September 2022 Community Events Calendar | Change-Links","inLanguage":"en-US","headline":"September 2022 Community Events Calendar","author":{"@id":"https:\/\/change-links.org\/author\/change-links\/#author"},"publisher":{"@id":"https:\/\/change-links.org\/#organization"},"datePublished":"2022-09-01T17:11:32-05:00","dateModified":"2022-09-01T17:14:26-05:00","articleSection":"Activism, Ads, Calendar","mainEntityOfPage":{"@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#webpage"},"isPartOf":{"@id":"https:\/\/change-links.org\/september-2022-community-events-calendar\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#articleImage","url":"https:\/\/change-links.org\/wp-content\/uploads\/2016\/02\/Home_Post_calendar2016.jpg","width":268,"height":200}}]} </script> <!-- All in One SEO --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Feed" href="https://change-links.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Comments Feed" href="https://change-links.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; September 2022 Community Events Calendar Comments Feed" href="https://change-links.org/september-2022-community-events-calendar/feed/" /><meta property="og:title" content="September 2022 Community Events Calendar"/><meta property="og:type" content="article"/><meta property="og:url" content="https://change-links.org/september-2022-community-events-calendar/"/><meta property="og:site_name" content="Change-Links"/><meta property="og:description" content="See continuing and ongoing events at the end of the calendar.
&nbsp;
Change Links cannot publish without your support. Send events, articles or poetry to changelinks2@gmail.com or via http://change-links.org/submit/  Please subscribe as well. Subscriptions to the print edition are $12/25/50 a year, low income, regular or sustainer (sliding scale), payable to “AFGJ,” our fiscal sponsor, with “Change"/><meta property="og:image" content="https://change-links.org/wp-content/uploads/2016/02/Home_Post_calendar2016.jpg"/> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-17220899-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.8.2';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-17220899-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'UA-17220899-1', {"forceSSL":"true","anonymize_ip":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/change-links.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=3238257595371777406676916611ba1b"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/change-links.org","hash_tracking":"false","ua":"UA-17220899-1","v4_id":""};/* ]]> */ </script> <script type='text/javascript' id='nrci_methods-js-extra'> /* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/nrci_methods.min.js' id='nrci_methods-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='usp-js-before'> usp_pro_submit_button = 1; usp_pro_success_form = 0; </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/usp.min.js?ver=4.2' id='usp-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/usp-pro/js/parsley.min.js?ver=4.2' id='parsley-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script><link rel="https://api.w.org/" href="https://change-links.org/wp-json/" /><link rel="alternate" type="application/json" href="https://change-links.org/wp-json/wp/v2/posts/13936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://change-links.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://change-links.org/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://change-links.org/?p=13936' /><link rel="alternate" type="application/json+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F" /><link rel="alternate" type="text/xml+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&#038;format=xml" /> <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ --> <script type="text/javascript"> var analyticsFileTypes = [''];
 var analyticsOutboundPrefix = '/outgoing/';
 var analyticsDownloadsPrefix = '/download/';
 var analyticsSnippet = 'enabled';
 var analyticsEventTracking = 'disabled'; </script> <script type="text/javascript"> var _gaq = _gaq || []; 
 _gaq.push(['_setAccount', 'UA-XXXXXXXX-X']);
 _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
 _gaq.push(['_gat._anonymizeIp']);
 _gaq.push(['_trackPageview']);
 (function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })(); </script> <script type="text/javascript"> var doc = document.documentElement;
 doc.setAttribute( 'data-useragent', navigator.userAgent ); </script></head><body class="post-template-default single single-post postid-13936 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-no fusion-button_gradient-linear avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" > <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v5 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignleft"><nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-main" class="menu"><li  id="menu-item-4599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4599"  data-item-id="4599"><a  href="https://change-links.org/advertising-rates/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-4601"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"  data-item-id="4601"><a  href="https://change-links.org/volunteer-or-donate/" class="fusion-bar-highlight"><span class="menu-text">Donate</span></a></li><li  id="menu-item-4602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"  data-item-id="4602"><a  href="https://change-links.org/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-5058"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5058"  data-item-id="5058"><a  href="https://change-links.org/how-you-can-get-involved/" class="fusion-bar-highlight"><span class="menu-text">How You Can Get Involved</span></a></li><li  id="menu-item-5059"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5059"  data-item-id="5059"><a  href="https://change-links.org/category/writers/john-johnson/" class="fusion-bar-highlight"><span class="menu-text">John Johnson</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav></div><div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper --><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link"  href="https://change-links.org/" > <!-- standard logo --> <img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-standard-logo" /> <!-- mobile logo --> <img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-mobile-logo" /> </a></div><div class="fusion-mobile-menu-icons"> <a href="#" class="fusion-icon awb-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a> <a href="#" class="fusion-icon awb-icon-search" aria-label="Toggle mobile search"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row"><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-2ndary-menu" class="fusion-menu"><li  id="menu-item-9363"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-5057"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-5189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/september-2022-community-events-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li  id="menu-item-7207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li  id="menu-item-2849"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-2898"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li  id="menu-item-2900"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li  id="menu-item-2904"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li  id="menu-item-6533"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li  id="menu-item-2863"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li  id="menu-item-2865"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li  id="menu-item-2866"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li  id="menu-item-2910"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li  id="menu-item-2911"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li  id="menu-item-2868"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li  id="menu-item-2846"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li  id="menu-item-2845"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li  id="menu-item-6534"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li  id="menu-item-2853"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li  id="menu-item-6529"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li  id="menu-item-6530"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li  id="menu-item-2902"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li  id="menu-item-2854"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li  id="menu-item-6531"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li  id="menu-item-6532"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li  id="menu-item-4982"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li  id="menu-item-5060"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-2ndary-menu-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/september-2022-community-events-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav><div class="fusion-clearfix"></div><div class="fusion-mobile-menu-search"><form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /></div></div></form></div></div></div></div> <!-- end fusion sticky header wrapper --></div><div class="fusion-clearfix"></div></header><div id="sliders-container" class="fusion-slider-visibility"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="https://change-links.org/vijay-prashad-on-climate-and-colonialism/" rel="prev">Previous</a> <a href="https://change-links.org/pdf-of-sept-2022-print-edition/" rel="next">Next</a></div><article id="post-13936" class="post post-13936 type-post status-publish format-standard has-post-thumbnail hentry category-activism category-ads category-calendar"><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li> <a href="https://change-links.org/wp-content/uploads/2016/02/Home_Post_calendar2016.jpg" data-rel="iLightbox[gallery13936]" title="" data-title="Home_Post_calendar2016" data-caption="" aria-label="Home_Post_calendar2016"> <span class="screen-reader-text">View Larger Image</span> <img width="268" height="200" src="https://change-links.org/wp-content/uploads/2016/02/Home_Post_calendar2016.jpg" class="attachment-full size-full wp-post-image" alt="" /> </a></li></ul></div><h1 class="entry-title fusion-post-title">September 2022 Community Events Calendar</h1><div class="post-content"><div class="socialize-in-content socialize-in-content-left"><div class="socialize-in-button socialize-in-button-left"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;send=false&amp;layout=box_count&amp;width=45&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:65px;" allowTransparency="true"></iframe></div><div class="socialize-in-button socialize-in-button-left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://change-links.org/september-2022-community-events-calendar/" data-text="September 2022 Community Events Calendar" data-count="vertical" data-via="socializeWP" ><!--Tweetter--></a></div></div><p>See continuing and ongoing events at the end of the calendar.</p><p>&nbsp;</p><p>Change Links cannot publish without your support. Send events, articles or poetry to <a href="mailto:changelinks2@gmail.com">changelinks2@gmail.com</a> or via <a href="http://change-links.org/submit/ " rel="nofollow">http://change-links.org/submit/ </a> Please subscribe as well. Subscriptions to the print edition are $12/25/50 a year, low income, regular or sustainer (sliding scale), payable to “AFGJ,” our fiscal sponsor, with “Change Links” in the memo. All events announced are encouraged to donate $5 (per event), payable to AFGJ, mail to Change Links, PO Box 34236, LA 90034. It helps keep this publication solvent. Thanks in advance.</p><p>&nbsp;</p><p>In light of the current COVID-19 global pandemic, and quarantines in California, the Change Links calendar has also been affected by cancellation of events and closure of venues. Consequently, we will print fewer copies, and mail out more, until further notice. You’ll notice there are empty dates on this calendar. Most have turned to virtual meetings via teleconferencing, etc. Therefore, we strongly suggest that you contact any event listing of interest in this Calendar before you attend, as the ones listed herein were posted prior to actual circumstances reaching a heightened level of awareness. Please contact the event by phone, email or website for updates.</p><p>&nbsp;</p><p><strong>COVID-19 Safety Precautions:</strong></p><p>&nbsp;</p><p>Change Links urges all our subscribers and readers to administer all necessary precautions, to ensure their safety.  You will find a number of related articles to COVID-19 in our print and electronic issue. We will continue to update you going forward.  We advise you as well to do your personal research for updates from all available sources to you. We face a difficult time, and wish you and yours good health and tranquility as we weather this together. City or County of Los Angeles COVID protocols in effect at most indoor public venues: proof of vaccination and photo ID or masks are required for entry at many events.</p><p>&nbsp;</p><p><strong>Other Calendars:</strong></p><p><a href="http://la.indymedia.org/calendar/" rel="nofollow">http://la.indymedia.org/calendar/</a>,</p><p><a href="https://echoparkfilmcenter.org" rel="nofollow">https://echoparkfilmcenter.org</a></p><p><a href="https://www.experism.com/los-angeles/march" rel="nofollow">https://www.experism.com/los-angeles/march</a></p><p><a href="https://www.timeout.com/los-angeles/movies/all-of-las-outdoor-movies-in-one-calendar" rel="nofollow">https://www.timeout.com/los-angeles/movies/all-of-las-outdoor-movies-in-one-calendar</a></p><p>&nbsp;</p><p><strong>Sep 1 &#8211; Thu</strong></p><p>&nbsp;</p><p><strong>Sep 2 &#8211; Fri</strong></p><p>&nbsp;</p><p><strong>First Fridays at Five PM bike ride.</strong> This time, we&#8217;re partnering with the inspiring activists of Vote16, a 2022 Culver City ballot measure to allow 16 and 17 year-olds to vote in municipal elections! We could not be more excited about this major step forward to engage our youth in the issues that will impact their futures. Friday, September 2 is First Fridays at Five with Freddy, an easy monthly ride for a safer, greener, more equitable Culver City. Bikes, scooters, and rollerblades are welcome. Each monthly ride will showcase a different part of Culver City and end at a different venue for bites and drinks. This month, we begin the ride at Culver City High School, ride down ballona creek, through Syd Kronenthal Park, and ending in the Arts District at EK Valley for some delicious Oaxacan cuisine (mole anyone?) for those who choose to purchase. If you are joining the ride, please consider an optional donation to Freddy Puza for City Council here: <a href="https://secure.actblue.com/donate/freddypuza" rel="nofollow">https://secure.actblue.com/donate/freddypuza</a> Election season is officially in full swing and we are in need of more volunteers! If you have been considering volunteering for the campaign, this is a great way to get started and meet the team! Participants ride at their own risk and must be comfortable riding in traffic with vehicles. Helmets are required and no training wheels or roller-skates please. <a href="https://www.facebook.com/events/1160637708032013/1160637734698677/" rel="nofollow">https://www.facebook.com/events/1160637708032013/1160637734698677/</a></p><p>&nbsp;</p><p><strong>Sep 3 &#8211; Sat</strong></p><p>&nbsp;</p><p><strong>Sep 4 &#8211; Sun</strong></p><p>&nbsp;</p><p><strong>Sep 5 &#8211; Mon Labor Day holiday</strong></p><p><strong> </strong></p><p><strong>LA-LB Harbor Labor Coalition annual Labor Day march, rally &amp; picnic,</strong> 8 a.m. &#8211; Marchers gather (Broad &amp; E Street); 10 a.m. &#8211; March departs; 12 Noon &#8211; Rally begins at Banning Park  Route: E Street, to Avalon, to M Street, ending at Banning Park for a picnic and rally (Avalon &amp; M).</p><p>&nbsp;</p><p><strong>Sep 6 &#8211; Tue</strong></p><p>&nbsp;</p><p><strong>Sep 7 &#8211; Wed</strong></p><p>&nbsp;</p><p><strong>Sep 8 &#8211; Thu</strong></p><p>&nbsp;</p><p><strong>Sep 9 &#8211; Fri</strong></p><p><strong> </strong></p><p><strong>Sep 10 &#8211; Sat</strong></p><p>&nbsp;</p><p><strong>Personal Growth Meets Alternative Education: Discussion about Screen Time,</strong> 10-11:30a. We are going to cover some of the current research about screen time and also share some ideas to make technology a useful tool for your family. We&#8217;d love for you to join us and contribute your ideas and methods that have worked for your family. <a href="https://www.facebook.com/events/592383285956226/" rel="nofollow">https://www.facebook.com/events/592383285956226/</a></p><p>Free. Tickets via eventbrite: <a href="https://www.eventbrite.com/e/personal-growth-meets-alternative-education-september-2022-meeting-tickets-405675204457" rel="nofollow">https://www.eventbrite.com/e/personal-growth-meets-alternative-education-september-2022-meeting-tickets-405675204457</a></p><p>&nbsp;</p><p><strong>Pacifica Fightback virtual national Solutions Town Hall</strong>, via zoom, 11a-2p PDT, Register in advance for this meeting: <a href="https://us02web.zoom.us/meeting/register/tZAlc&#8211;vrDsiHdXWr4LVVoFZFkEScaykMstA" rel="nofollow">https://us02web.zoom.us/meeting/register/tZAlc&#8211;vrDsiHdXWr4LVVoFZFkEScaykMstA</a>  After registering, you will receive a confirmation email containing information about joining the meeting.</p><p><strong>DSA Hollywood Labor IATSE Union Circle meeting</strong>, 11a. ttps://actionnetwork.org/events/iatse-united-for-progress/</p><p>&nbsp;</p><p><strong>Sep 11 &#8211; Sun  Grandparents’ Day</strong></p><p>&nbsp;</p><p><strong>ICUJP 21st Anniversary George Regas Courageous Peacemaker award</strong> fundraiser, 4:45p. Register online at <a href="https://www.icujp.org/9_11_22regas" rel="nofollow">https://www.icujp.org/9_11_22regas</a> (SEE info on page 1)</p><p>&nbsp;</p><p><strong>Committee for Racial Justice &amp; Santa Monica League of  Women Voters Educational Fund present:  CANDIDATES’ FORUM: SMMUSD school board</strong> candidates answer questions posed by moderator, Dr. Karen Gunn, 6:30 -8p &#8211;  zoom meeting open to all. Registration is a 2 step process, so register below to receive the workshop link: <a href="https://zoom.us/webinar/register/WN_fOJo4toXQjCa70uMgIfvSw" rel="nofollow">https://zoom.us/webinar/register/WN_fOJo4toXQjCa70uMgIfvSw</a></p><p>&nbsp;</p><p><strong>The Venice West presents Suzy Williams &#8211; Venice Beats</strong>, 7p (doors 6), 1717 Lincoln Blvd. $10 (Free souvenir Sponto postcard with each paid admission) <a href="https://thevenicewest.com/" rel="nofollow">https://thevenicewest.com/</a> Gerry Fialka hosts a celebration of the Beats in Venice with Suzy Williams &#8220;LA&#8217;s Diva Deluxe&#8221;, with Brad Kay, Kahlil Sabbagh, Carol Chaikin, and from The Bonedaddys &#8211; Mike Tempo, &amp; Rick Moors. Delve deep into Venice West Cafe &amp; Sponto history, live stellar poets, songs by Jack Kerouac, Philomene Long, Lawrence Ferlinghetti and local cats.  https://www.facebook.com/events/458892346092261</p><p><a href="https://www.ticketweb.com/event/suzy-williams-venice-the-venice-west-tickets/12375975?pl=venicemusic" rel="nofollow">https://www.ticketweb.com/event/suzy-williams-venice-the-venice-west-tickets/12375975?pl=venicemusic</a></p><p>Gerry Fialka &#8211; Venice Beats (20 min version)  https://www.youtube.com/watch?v=s9vsPk1iSts</p><p>Suzy Williams is known for her &#8220;enormously amusing, endearing presence &#8230; with tough, belting authority&#8221; (-John Rockwell, New York Times) as well as her voice that is “vibrant and lusty &#8230; great gusto and bold emotion&#8221; (-Nat Hentoff, Cosmopolitan) and her &#8220;energy must be seen to be believed &#8230; &#8220;a natural performer&#8221; (-Robert Palmer, New York Times). <a href="https://en.wikipedia.org/wiki/Suzy_Williams Gerry" rel="nofollow">https://en.wikipedia.org/wiki/Suzy_Williams Gerry</a> Fialka &#8211; &#8220;Gerry&#8217;s a master at introducing people and steering the wayward onesomes to action &#8230; to spreading awareness &#8230; His encyclopedic grasp of Venetian and media history swells the archive that circulates in the heads of citizens.&#8221; &#8211; John O&#8217;Kane wrote an entire subchapter &#8220;Pixilated Populism&#8221; in his book Venice, CA: A City State of Mind (which includes a photograph of Gerry Fialka on its cover), devoted to Fialka, and summarizes Fialka&#8217;s significance to Venice <a href="https://en.wikipedia.org/wiki/Gerry_Fialka" rel="nofollow">https://en.wikipedia.org/wiki/Gerry_Fialka</a></p><p>&nbsp;</p><p><strong>Sep 12 &#8211; Mon</strong></p><p><strong> </strong></p><p><strong>Sep 13 &#8211; Tue</strong></p><p><strong> </strong></p><p><strong>Sep 14 &#8211; Wed</strong></p><p><strong> </strong></p><p><strong>Sep 15 &#8211; Thu</strong></p><p>&nbsp;</p><p><strong>What Can We Laugh About? </strong><strong>A Zócalo/ASU Gammage Event</strong>, 7p. Moderated by Gustavo Arellano, Columnist, Los Angeles Times. It sometimes feels like we will never laugh again, and that levity’s moment has passed. But comedians have always grappled with difficult topics in difficult times, helping the rest of us better understand ourselves—and let off a little steam in the process. Comedians dare to go where others can’t. Satire, stand-up, and skits can take on the topics that most divide us: race, nationality, gender, religion, class. What is the relationship between dissent and comedy? Is there civic virtue in laughter? Are there any issues that it is “too soon” to joke about? Should comedians around the world draw inspiration from American humor? And can comedy break through apathy, discontent, and division in a democracy under pressure—serving as release valve, remedy, and respite? Political satirist Bassem Youssef, and playwright, actor, and performance artist Kristina Wong visit Zócalo to discuss the current comedic zeitgeist, and why the joke can be mightier than the sword. Zócalo invites our in-person audience to continue the conversation with our speakers and each other at a post-event reception with complimentary drinks. This event is a part of Experience ASU, a month-long series marking Arizona State University’s expansion in California. REGISTER HERE: <a href="https://www.zocalopublicsquare.org/event/what-can-laugh-about/" rel="nofollow">https://www.zocalopublicsquare.org/event/what-can-laugh-about/</a></p><p>&nbsp;</p><p><strong>Sep 16 &#8211; Fri</strong></p><p><strong> </strong></p><p><strong>Sep 17 &#8211; Sat</strong></p><p><strong> </strong></p><p><strong>Sep 18 &#8211; Sun</strong></p><p>&nbsp;</p><p><strong>KPFK Local Station Board monthly meeting,</strong> 10a-1p, via zoom. Join Zoom Meeting</p><p><a href="https://us02web.zoom.us/j/81829014778?pwd=ZVpyVDZoTHhYTEROTTM3clRUZnV4dz09" rel="nofollow">https://us02web.zoom.us/j/81829014778?pwd=ZVpyVDZoTHhYTEROTTM3clRUZnV4dz09</a></p><p>Meeting ID: 818 2901 4778 Passcode: 408970 One tap mobile: +16694449171,,81829014778#,,,,*408970# US</p><p>+16699006833,,81829014778#,,,,*408970# US (San Jose) Find your local number: <a href="https://us02web.zoom.us/u/kuuF2Bk5f" rel="nofollow">https://us02web.zoom.us/u/kuuF2Bk5f</a></p><p>&nbsp;</p><p><strong>ABCF-LA presents Running Down the Walls,</strong> 11a, Bishop Canyon, Elysian Fields. Benefit for political prisoners’ commissary funds. Come on out to: ABCF’s Annual Running Down The Walls 5K Run! Every year Political Prisoners look forward to the day that we all collectively Run Down The Walls together. These events link us forever in struggle, together in solidarity we all set out on our paths with the same intentions. We jog for justice, we walk for peace, and we run for our comrade’s freedom. This event is insurmountably important to those behind the walls, they need to know that we are here and we not only stand with them but we will run with them. Please donate here:  <a href="https://fundrazr.com/823VB1&#8230; " rel="nofollow">https://fundrazr.com/823VB1&#8230; </a> Support the Struggle: We must remember that many of those arrested in the past or present are not far from us. We must remember that any one of these people could have at one time stood beside us in a demonstration, at a speak-out, or even at an organizing meeting. The strength of our movement is determined by how much we support our fallen comrades. As Anarchist and former POW Ojore Lutalo says, &#8220;Any Movement that does not support its political internees, is a sham movement.&#8221; For more information contact the Los Angeles Branch Group of the Anarchist Black Cross Federation. PO Box 11223, Whittier CA 90603.</p><p>&nbsp;</p><p><strong>Sep 19 &#8211; Mon</strong></p><p><strong> </strong></p><p><strong>Sep 20 &#8211; Tue</strong></p><p><strong> </strong></p><p><strong>Sep 21 &#8211; Wed</strong></p><p>&nbsp;</p><p><strong>Autumnal Equinox</strong> in the northern hemisphere, first day of fall season; days and nights are both 12 hours long.</p><p>&nbsp;</p><p><strong>Sep 22 &#8211; Thu</strong></p><p><strong> </strong></p><p><strong>Sep 23 &#8211; Fri</strong></p><p>&nbsp;</p><p><strong>International Ukelele Festival Friday Evening Kick-Off Concert</strong>, 6p features Ukulele virtuosos Andrew Molina &amp; Brittni Paiva, two of the hottest ukulele talents; George Nakano Theater, 3330 Civic Center Drive, Torrance, CA 90503; $35 Brittni Paiva, a multi award-winning instrumentalist, known for her stunning articulation of what she can do on the ukulele. She has performed on stage with Carlos Santana when he appeared in Hawaii and has also joined famed guitarist Tommy Emmanuel on stage at the California Worldfest; she is a three-time Nā Hōkū Hanohano Award winner with numerous other awards and nominations throughout the years, including Most Promising Artist of the Year in 2005 for her debut release, Brittni x 3. Andrew Molina&#8217;s electrifying performances have captivated audiences across the country and around the world, appearing in China, Europe, Tahiti and, of course, the Los Angeles International Ukulele Festival. Audiences will enjoy Molina&#8217;s unique solo ukulele arrangements of hits like Aerosmith’s Dream On and Sweet Child O’ Mine by Guns N’ Roses alongside his own original instrumental compositions. Having earned each of his albums a Nā Hōkū Hanohano Award nomination for “Ukulele Album of the Year” (Hawaii’s version of the Grammy Awards).  Full festival lineup, artist &amp; workshop info, to purchase tickets: <a href="http://www.losangelesukulelefestival.com " rel="nofollow">http://www.losangelesukulelefestival.com </a> <a href="https://www.facebook.com/laukulelefestival" rel="nofollow">https://www.facebook.com/laukulelefestival</a>  (800) 595-4849; <a href="mailto:kalakoaent@mac.com">kalakoaent@mac.com</a></p><p>&nbsp;</p><p><strong>Sep 24 &#8211; Sat</strong></p><p>&nbsp;</p><p><strong>Pacifica Fightback virtual national Town Hall on ending US militarism &amp; intervention</strong> and Israeli war crimes against Palestinians,with Linda Sarsour and others. 11a-2p PDT via zoom, Register in advance for this meeting: <a href="https://us02web.zoom.us/meeting/register/tZMtcOqpqTgiHd2q3vu0nnU097Hlzckxq_H3 " rel="nofollow">https://us02web.zoom.us/meeting/register/tZMtcOqpqTgiHd2q3vu0nnU097Hlzckxq_H3 </a> After registering, you will receive a confirmation email containing information about joining the meeting. Why isn&#8217;t Pacifica covering the full range of progressive and anti-imperialist analysis of the US role in Israeli attacks on Palestine, and the role of the US and NATO in regards to Russia and Ukraine, or China and Taiwan? What can we learn from Palestinians and others, and what can we do to get those voices on the air, and keep Pacifica faithful to its mission and effective in its impact?</p><p>&nbsp;</p><p><strong>Film &amp; discussion: LOST HIGHWAY</strong> (1997, dir. David Lynch) 7p, 9:15pm Q&amp;A with Editor Mary Sweeney, Million Dollar Theater, 307 S. Broadway, DTLA. Editor Mary Sweeney cut some of David Lynch&#8217;s most beloved works including Twin Peaks Fire Walk With Me, Mulholland Dr, and many of the greatest Twin Peaks TV episodes. She joins us for an in-person Q&amp;A about her favorite collaboration, the 1997 mind-bender Lost Highway. Like so much of Lynch&#8217;s work. It operates on at least two or three levels with a very powerful psychological logic (the inability to escape oneself and one&#8217;s flaws even in one&#8217;s own fantasy world). Filled with some of Lynch&#8217;s most intense, graphic, and explicit imagery, Lost Highway will rock then shatter your world. <a href="https://www.secretmovieclub.com/calendar/mary-sweeney-the-million-dollar-theater" rel="nofollow">https://www.secretmovieclub.com/calendar/mary-sweeney-the-million-dollar-theater</a></p><p><strong> </strong></p><p><strong>Los Angeles</strong><strong> International Ukulele Festival</strong>, 9:30a-6p. (doors open at 8:30 a.m.); Torrance Cultural Arts Center; 3330 Civic Center Drive, Torrance, CA 90503. All Access Entry (includes unlimited access to Workshops &amp; Performances): $47, $20 students with ID at the door; free for kids 12 &amp; under; Ohana Family Theatre (Nakano Theatre): $20, free for kids 12 &amp; under; Beginner classes all day, including kids’ activities, a children’s ukulele puppet show and demonstrations (access to performances not included). A limited number of loaner ukuleles will be available courtesy of Ohana Ukuleles.</p><p>&nbsp;</p><p><strong>Sep 25 &#8211; Sun </strong></p><p>&nbsp;</p><p><strong>Jewish New Year Rosh Hashanah</strong> begins at sundown and continues until sunset on Tuesday Sept. 27. Begins the Jewish “high holidays” or Days of Awe, ending on the day of atonement, Yom Kippur on October 5.</p><p>&nbsp;</p><p><strong>Ohana Sunday afternoon of family Ukulele fun</strong>, 2p. features performances from Lise Lee, Bernadette Plazola, and Alissa Hunicutt, plus time to jam on the stage with friends, family, and other ukulele enthusiasts; The Grand Annex; 434 W. 6th Street, San Pedro, CA 90731; $5 youth, $23 adult, $140 VIP table. Full festival lineup, artist &amp; workshop info, to purchase tickets: <a href="http://www.losangelesukulelefestival.com" rel="nofollow">http://www.losangelesukulelefestival.com</a></p><p><a href="https://www.facebook.com/laukulelefestival" rel="nofollow">https://www.facebook.com/laukulelefestival</a> (800) 595-4849; <a href="mailto:kalakoaent@mac.com">kalakoaent@mac.com</a></p><p>&nbsp;</p><p><strong>Sep 26 &#8211; Mon </strong></p><p><strong> </strong></p><p><strong>Sep 27 &#8211; Tue</strong></p><p>&nbsp;</p><p><strong>Roger Waters: “This Is Not a Drill” tour,</strong> Crypto.com Arena (formerly Staples Center), Change Links, ARA, Code Pink, KPFK and others will be tabling, courtesy of an invitation from Waters, who has been advocating for freedom for Julian Assange and opposing US &amp; NATO militarism. To purchase tickets and for additional tour information, please visit <a href="https://rogerwaters.com" rel="nofollow">https://rogerwaters.com</a>. “This Is Not A Drill is a groundbreaking new rock and roll/cinematic extravaganza, performed in the round, it is a stunning indictment of the corporate dystopia in which we all struggle to survive, and a call to action to LOVE, PROTECT and SHARE our precious and precarious planet home. The show includes a dozen great songs from PINK FLOYD’S GOLDEN ERA alongside several new ones, words and music, same writer, same heart, same soul, same man. Could be his last hurrah. Wow! My first farewell tour! Don’t miss it. Love R.” <a href="https://rogerwaters.com" rel="nofollow">https://rogerwaters.com</a> <a href="https://www.facebook.com/rogerwaters" rel="nofollow">https://www.facebook.com/rogerwaters</a> <a href="https://twitter.com/rogerwaters" rel="nofollow">https://twitter.com/rogerwaters</a> <a href="https://www.instagram.com/rogerwaters" rel="nofollow">https://www.instagram.com/rogerwaters</a></p><p>&nbsp;</p><p><strong>How Should We Prepare for Aliens to Arrive on Earth? Zocalo Public Square</strong> • Arizona State University • Smithsonian, 7p, in-person &amp; streaming.Moderated by Julian E. Barnes, National Security Reporter, NY Times. Since the beginning of time, people have gazed up at the stars and wondered: Are we alone in the universe? Now, this question is stoking controversy as the U.S. military continues its release of videos showing “unidentified aerial phenomena”—about which former President Barack Obama admitted, “We don’t know exactly what they are.” It’s time we put together a game plan—preferably one we can all agree on—to guide us when extraterrestrial guests ultimately do arrive. What will contact with a new intelligent lifeform mean for humanity’s future? Can the close encounters Hollywood has imagined help us plot our way forward? And, is it possible that humanity will find unity in how we present ourselves to the new arrivals? A panel including astrobiologist, theoretical physicist, and ASU associate professor Sara Imari Walker, and Corey Gray, senior operations specialist at LIGO Hanford Observatory, visit Zócalo–not to discuss whether there is life out there, but to reflect upon how we should prepare to meet it.</p><p>This event is a part of Experience ASU, a month-long series marking Arizona State University’s expansion in California. ASU California Center, 1111 S. Broadway, LA 90015. <a href="https://www.zocalopublicsquare.org/event/how-we-prepare-for-aliens/" rel="nofollow">https://www.zocalopublicsquare.org/event/how-we-prepare-for-aliens/</a></p><p>&nbsp;</p><p><strong>Sep 28 &#8211; Wed</strong></p><p>&nbsp;</p><p><strong>Roger Waters: “This Is Not a Drill” tour</strong> (see Sep 27 &#8211; Tue).</p><p>&nbsp;</p><p><strong>Sep 29 &#8211; Thu</strong></p><p><strong> </strong></p><p><strong>Sep 30 &#8211; Fri</strong></p><p>&nbsp;</p><p><strong>UPCOMING EVENTS</strong></p><p>&nbsp;</p><p><strong>African American Community Healing Day</strong> <a href="https://communityhealingnet.org/community-healing_days/" rel="nofollow">https://communityhealingnet.org/community-healing_days/</a> Inspired by Dr. Maya Angelou, Founding Chair of CHN’s Board of Advisors, Community Healing Days was one of CHN’s first initiatives. Held on the third weekend of every October, this celebration is designed to put “time for healing” at the top of the global Black community’s agenda, celebrate our resilience, and increase our solidarity. In 2013, Dr. Angelou issued a call encouraging Black people and our allies to Wear Sky Blue during Community Healing Days as a sign of our collective determination to “turn the pain of the blues into the sky blue of unlimited possibilities.” We invite you to join us each year, on the third weekend of October, in answering Dr. Angelou’s call.</p><p><strong> </strong></p><p><strong>SAVE THE DATE FOR GIANTS OF JUSTICE Oct. 20</strong>. Join us for an inspiring celebration of faith leaders and community members working in solidarity to build a more equitable and just society! The theme of this year&#8217;s Giants of Justice is Finding Our Power. And the event will spotlight leaders who are helping build strategic power in these challenging times. Honorees will be announced shortly! Tickets go on sale September 1! <a href="https://www.cluejustice.org" rel="nofollow">https://www.cluejustice.org</a></p><p>Clergy and Laity United for Economic Justice (CLUE), 464 Lucas Ave #202, LA 90017, (213) 481-3740</p><div class="video-shortcode"><blockquote class="wp-embedded-content" data-secret="FHnJ27Y0TD"><p><a href="https://www.cluejustice.org/">Home</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Home&#8221; &#8212; Clue Justice" src="https://www.cluejustice.org/embed/#?secret=F7zo7jCR9c#?secret=FHnJ27Y0TD" data-secret="FHnJ27Y0TD" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div><p>&nbsp;</p><p><strong>On-Going &amp; Continuing Events</strong></p><p>&nbsp;</p><p><strong>3rd Sunday, SoCal350 monthly meeting</strong>, 3-5 p, Physical meeting canceled, virtual “meeting” scheduled. <a href="http://bit.ly/SoCal350Updates; " rel="nofollow">http://bit.ly/SoCal350Updates; </a> facebook.com/SoCal350 Climate Action.</p><p>&nbsp;</p><p><strong>Mondays, Support Honduran Refugees,</strong> 6-8p, Central American Resource Center (CARECEN-LA), 2845 W 7th St, LA. Offices are closed, call for details: (213)-385-7800. In the San Fernando Valley: 213-385-7800 ext. 122</p><p>&nbsp;</p><p><strong>Tuesdays, Join Black Lives Matter, Stop LAPD Spying and allies at LA Police Commission</strong> meeting via zoom to speak out against racist police murders with impunity. Police Commission meetings are being held via Zoom call, with the option to call in by phone to observe and (occasionally and arbitrarily) to comment. In response to increased public scrutiny, they changed their rules and only allow public comments of 1 minute each on two specific items and general public comment as the first agenda item, so call in promptly to get on the stack. <a href="https://lapd.zoom.us/s/289225944" rel="nofollow">https://lapd.zoom.us/s/289225944</a></p><p>&nbsp;</p><p><strong>Tuesday eves, Stop LAPD Spying Coalition</strong> meetings have been changed to teleconference. LA CAN, 838  E. 6th St. LA, CA 90021, is closed to the public. <a href="http://stoplapdspying.org" rel="nofollow">http://stoplapdspying.org</a> &#8211; see website for meeting topics. <a href="https://www.facebook.com/stoplapdspying" rel="nofollow">https://www.facebook.com/stoplapdspying</a></p><p>&nbsp;</p><p><strong>Tuesdays, Second Draft LA,</strong> <strong>8:30-10p, </strong>open mic cold read of writing and acting (virtual, not at Art Share-LA, 801 E 4th Pl, LA 90013). <a href="https://artsharela.org" rel="nofollow">https://artsharela.org</a> (213) 687-4278. <a href="https://zoom.us/j/9103444651" rel="nofollow">https://zoom.us/j/9103444651</a> Pwd: artshare</p><p>&nbsp;</p><p><strong>Wednesdays, Fund Services Not Police, #EndPoliceAssociations</strong> <strong>4-6p, </strong>BLM-LA and allies vigil/protest outside LA Police Protective League (who protest killer cops from accountability), 1313 W. 8th St in downtown LA, across from the ACLU-SoCal headquarters. Hear from families who have lost loved ones to racist state terror.</p><p>&nbsp;</p><p><strong>1st Thursday, Justice Not Jails</strong>, <strong>6-8p, </strong> has switched to a virtual meeting. <a href="https://zoom.us/j/529548178" rel="nofollow">https://zoom.us/j/529548178</a> You can also call in by dialing: 301 715 8592 US Meeting ID: 529 548 17. RSVP to Larry Foy at:</p><p><a href="mailto:Lfoy@im4humanintegrity.org">Lfoy@im4humanintegrity.org</a>.</p><p>&nbsp;</p><p><strong>Thursdays, Operation Ally Weekly Social Justice Conference Call</strong>, <strong>5:30-7p, </strong>fb.com/justadvocacy</p><p><a href="http://advocacyproject.org/" rel="nofollow">http://advocacyproject.org/</a> (888) 407-4101 Join the Operation Ally weekly zoom conference call to gain</p><p>insight into the issues of systemic oppression, organize into collaborative efforts and strategize the dismantling of these systems. Be a part of a community that supports you as we mobilize for change. <a href="https://www.facebook.com/events/200763851083819/" rel="nofollow">https://www.facebook.com/events/200763851083819/</a></p><p>&nbsp;</p><p><strong>Fridays, Interfaith Communities United for Justice &amp; Peace forum,</strong> 7:30-9:30a, has switched to a virtual meeting on zoom or dial in by phone: 669-900-6833 For details and to prevent zoom-bombing, contact <a href="mailto:communications@icujp.org">communications@icujp.org</a> for an invitation and instructions.</p><p>&nbsp;</p><p><strong>Fridays, Montrose Peace Vigil,</strong> 5:30-7p, Ocean View Bl and Honolulu Av, Montrose.</p><p>&nbsp;</p><p><strong>Saturdays, Crenshaw Farmers Market,</strong> 10a-3p, 3650 Martin Luther King Blvd. offers fresh produce and artisan goods. Ties into the mall’s health initiative promoting wellness in the Crenshaw community. This farmers’ market has re-opened!  Contact Sustainable Economic Enterprises: <a href="http://www.seela.org" rel="nofollow">http://www.seela.org</a> for other farmer’s markets that are also continuing with physical distancing (in Echo Park, Hollywood, Atwater Village and on Central Avenue in South LA).</p><p>&nbsp;</p><p><strong>Every 1st and 3rd Sat: End Homelessness Now-LA,</strong> 2-4pm, a grassroots campaign to pressure LA city and county officials to use vacant public properties for large, permanent, supportive public housing to end the homelessness catastrophe. Call or email for information on how or whether meetings will continue.. 323-723-6416 <a href="mailto:endhomelessnessnowla@gmail.com">endhomelessnessnowla@gmail.com</a> <a href="https://www.facebook.com/endhomelessnessnowla/" rel="nofollow">https://www.facebook.com/endhomelessnessnowla/</a></p><p>&nbsp;</p><p><strong>Every 2nd &amp; 4th Sat, SOLA Food Co-Op</strong> <a href="http://www.solafoodcoop.com/" rel="nofollow">http://www.solafoodcoop.com/</a> Baldwin Hills Farmers Market has re-opened.. SOLA Co-Op has been taking orders for pick-up of various CSA boxes..</p><p>&nbsp;</p><p><strong>AWARE-LA White anti-racist Saturday dialogues,</strong> <a href="https://www.awarela.org/saturday-dialogue" rel="nofollow">https://www.awarela.org/saturday-dialogue</a> Saturday Dialogue is a gathering for white anti-racists who want to discuss issues of identity, community, privilege and racism in our lives with the intention to strengthen our practice as anti-racists in alliances, relationships, and interactions with people of color.</p><p>Regular, recurring dialogues throughout the year focus on the intersections of multiple identities, including Race and Class, Sexuality and Race, and Gender and Race. Other workshops focus on relationships, Radical White Identity and Community, and issues such as police and the prison industrial complex, immigration, and gentrification.</p><p>We currently have four monthly Saturday Dialogues, which used to meet in various places throughout LA County, and are temporarily meeting online through Zoom. We also have one monthly “Online Sunday Dialogue” which was originally made available for folks who cannot make it to meetings in LA, or on Saturdays. Sign up here <a href="https://actionnetwork.org/forms/aware-la-email-list/" rel="nofollow">https://actionnetwork.org/forms/aware-la-email-list/</a> to receive reminder emails about Saturday Dialogues. We strongly encourage you to attend a Saturday Dialogue Orientation before attending a Saturday Dialogue. See below for more info.</p><p>You must register for each space each time you want to attend, as all of the zoom links are personalized and different for each person/gathering.</p><p>Every 1st Saturday (Westside SD), 1:00pm &#8211; 3:15pm</p><p><a href="https://us02web.zoom.us/meeting/register/tZcsf-yuqjsqHtYAnJ5qfW8-z-C1OyEH-LuY" rel="nofollow">https://us02web.zoom.us/meeting/register/tZcsf-yuqjsqHtYAnJ5qfW8-z-C1OyEH-LuY</a></p><p>Every 2nd Saturday (Encino SD), 10:30am &#8211; 12:30pm</p><p><a href="https://us02web.zoom.us/meeting/register/tZMsfuqsrz8vE93l1M91tYG96h8D6wg2IVcN" rel="nofollow">https://us02web.zoom.us/meeting/register/tZMsfuqsrz8vE93l1M91tYG96h8D6wg2IVcN</a></p><p>Every 3rd Saturday (Eastside SD),1:00pm &#8211; 3:00pm</p><p><a href="https://us02web.zoom.us/meeting/register/tZAkfuGrrjsuE9U7F_QxEz87reFKojZj8-ow" rel="nofollow">https://us02web.zoom.us/meeting/register/tZAkfuGrrjsuE9U7F_QxEz87reFKojZj8-ow</a></p><p>Every 3rd Sunday (Always Online), 3:00pm &#8211; 5:00pm</p><p><a href="https://msmu.zoom.us/meeting/register/tJAsfuCppzovGNb1iGfup5qrLyLV2gLFcMSI" rel="nofollow">https://msmu.zoom.us/meeting/register/tJAsfuCppzovGNb1iGfup5qrLyLV2gLFcMSI</a></p><p>Every 4th Saturday (Pomona Valley SD), 11:00am &#8211; 1:00pm</p><p><a href="https://us02web.zoom.us/meeting/register/tZEucuGhpj0vHdxiJyZxKAF8LCIPt8WJMetR" rel="nofollow">https://us02web.zoom.us/meeting/register/tZEucuGhpj0vHdxiJyZxKAF8LCIPt8WJMetR</a></p><p>&nbsp;</p><p><strong>Saturday Dialogue Orientation:</strong> 2nd &amp; 4th Weds, 6-7p via: Zoom, register here:</p><p><a href="https://us02web.zoom.us/meeting/register/tZ0rceuvrDoqHdV0AWp0NwBrlcpXsIcUerEx" rel="nofollow">https://us02web.zoom.us/meeting/register/tZ0rceuvrDoqHdV0AWp0NwBrlcpXsIcUerEx</a>.</p><p>&nbsp;</p><p>We strongly encourage you to attend a Saturday Dialogue Orientation before you attend a Saturday Dialogue. Please join us! In this orientation, we’ll talk about the purpose of Saturday Dialogues and why AWARE-LA organizes as a white anti-racist community. We’ll go over what a typical Saturday Dialogue agenda looks like, and talk about the different types of content that we do throughout the year. We’ll also tell you about the organizational structure of AWARE-LA, and then close out our time together with an opportunity for newcomers to ask questions of our facilitation team.</p><p>&nbsp;</p><p>Accessibility: We can provide ASL interpreters and closed captioning upon request. To ensure availability, please make your request at least 72 hours prior to the event you wish to attend. Contact: <a href="mailto:awarela@gmail.com">awarela@gmail.com</a> with questions</p><p>&nbsp;</p><div class="socialize-containter" style="background-color:#FFEAA8; border: 2px solid #ddd;"><div class="socialize-buttons"></div><div class="socialize-text">If you enjoyed this post, please consider <a href="#comments">leaving a comment</a> or <a href="https://change-links.org/feed/" title="Syndicate this site using RSS">subscribing to the <abbr title="Really Simple Syndication">RSS</abbr> feed</a> to have future articles delivered to your feed reader.</div></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://change-links.org/author/change-links/" title="Posts by Change-Links" rel="author">Change-Links</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-09-01T12:14:26-05:00</span><span>September 1st, 2022</span><span class="fusion-inline-sep">|</span><a href="https://change-links.org/category/activism/" rel="category tag">Activism</a>, <a href="https://change-links.org/category/ads/" rel="category tag">Ads</a>, <a href="https://change-links.org/category/calendar/" rel="category tag">Calendar</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://change-links.org/september-2022-community-events-calendar/#respond">0 Comments</a></span></div></div><div class="fusion-sharing-box fusion-theme-sharing-box fusion-single-sharing-box"><h4>Share This Story, Choose Your Platform!</h4><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;t=September%202022%20Community%20Events%20Calendar" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;text=September%202022%20Community%20Events%20Calendar" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit awb-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="https://reddit.com/submit?url=https://change-links.org/september-2022-community-events-calendar/&amp;title=September%202022%20Community%20Events%20Calendar" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;title=September%202022%20Community%20Events%20Calendar&amp;summary=See%20continuing%20and%20ongoing%20events%20at%20the%20end%20of%20the%20calendar.%0D%0A%0D%0A%C2%A0%0D%0A%0D%0AChange%20Links%20cannot%20publish%20without%20your%20support.%20Send%20events%2C%20articles%20or%20poetry%20to%20changelinks2%40gmail.com%20or%20via%20http%3A%2F%2Fchange-links.org%2Fsubmit%2F%C2%A0%20Please%20subscribe%20as%20well.%20Subscription" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp awb-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr awb-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;name=September%202022%20Community%20Events%20Calendar&amp;description=See%20continuing%20and%20ongoing%20events%20at%20the%20end%20of%20the%20calendar.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AChange%20Links%20cannot%20publish%20without%20your%20support.%20Send%20events%2C%20articles%20or%20poetry%20to%20changelinks2%40gmail.com%20or%20via%20http%3A%2F%2Fchange-links.org%2Fsubmit%2F%C2%A0%20Please%20subscribe%20as%20well.%20Subscriptions%20to%20the%20print%20edition%20are%20%2412%2F25%2F50%20a%20year%2C%20low%20income%2C%20regular%20or%20sustainer%20%28sliding%20scale%29%2C%20payable%20to%20%E2%80%9CAFGJ%2C%E2%80%9D%20our%20fiscal%20sponsor%2C%20with%20%E2%80%9CChange" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest awb-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;description=See%20continuing%20and%20ongoing%20events%20at%20the%20end%20of%20the%20calendar.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AChange%20Links%20cannot%20publish%20without%20your%20support.%20Send%20events%2C%20articles%20or%20poetry%20to%20changelinks2%40gmail.com%20or%20via%20http%3A%2F%2Fchange-links.org%2Fsubmit%2F%C2%A0%20Please%20subscribe%20as%20well.%20Subscriptions%20to%20the%20print%20edition%20are%20%2412%2F25%2F50%20a%20year%2C%20low%20income%2C%20regular%20or%20sustainer%20%28sliding%20scale%29%2C%20payable%20to%20%E2%80%9CAFGJ%2C%E2%80%9D%20our%20fiscal%20sponsor%2C%20with%20%E2%80%9CChange&amp;media=https%3A%2F%2Fchange-links.org%2Fwp-content%2Fuploads%2F2016%2F02%2FHome_Post_calendar2016.jpg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk awb-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="https://vk.com/share.php?url=https%3A%2F%2Fchange-links.org%2Fseptember-2022-community-events-calendar%2F&amp;title=September%202022%20Community%20Events%20Calendar&amp;description=See%20continuing%20and%20ongoing%20events%20at%20the%20end%20of%20the%20calendar.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AChange%20Links%20cannot%20publish%20without%20your%20support.%20Send%20events%2C%20articles%20or%20poetry%20to%20changelinks2%40gmail.com%20or%20via%20http%3A%2F%2Fchange-links.org%2Fsubmit%2F%C2%A0%20Please%20subscribe%20as%20well.%20Subscriptions%20to%20the%20print%20edition%20are%20%2412%2F25%2F50%20a%20year%2C%20low%20income%2C%20regular%20or%20sustainer%20%28sliding%20scale%29%2C%20payable%20to%20%E2%80%9CAFGJ%2C%E2%80%9D%20our%20fiscal%20sponsor%2C%20with%20%E2%80%9CChange" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail awb-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?body=https://change-links.org/september-2022-community-events-calendar/&amp;subject=September%202022%20Community%20Events%20Calendar" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div></div><section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> Related Posts</h2> <span class="awb-title-spacer"></span><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-scrollitems=""><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/09/people-of-peace-education-sm-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/09/people-of-peace-education-sm-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/09/people-of-peace-education-sm-500x383@2x.jpg 2x" width="500" height="383" alt="International Institute on Peace Education Mexico 2022" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/international-institute-on-peace-education-mexico-2022/">International Institute on Peace Education Mexico 2022</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/09/people-of-peace-education-sm.jpg" data-id="13953" data-rel="iLightbox[gallery]" data-title="people of peace education sm" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/international-institute-on-peace-education-mexico-2022/"> International Institute on Peace Education Mexico 2022 </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/international-institute-on-peace-education-mexico-2022/" aria-label="International Institute on Peace Education Mexico 2022"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/09/sept11-ICUJP-500x383.png" srcset="https://change-links.org/wp-content/uploads/2022/09/sept11-ICUJP-500x383.png 1x, https://change-links.org/wp-content/uploads/2022/09/sept11-ICUJP-500x383@2x.png 2x" width="500" height="383" alt="September 11th Is Here Again!" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/september-11th-is-here-again/">September 11th Is Here Again!</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/09/sept11-ICUJP.png" data-id="13957" data-rel="iLightbox[gallery]" data-title="sept11 ICUJP" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/september-11th-is-here-again/"> September 11th Is Here Again! </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/september-11th-is-here-again/" aria-label="September 11th Is Here Again!"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/09/v29n03-sep-2022-p1-scaled-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/09/v29n03-sep-2022-p1-scaled-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/09/v29n03-sep-2022-p1-scaled-500x383@2x.jpg 2x" width="500" height="383" alt="PDF of Sept. 2022 print edition" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/pdf-of-sept-2022-print-edition/">PDF of Sept. 2022 print edition</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/09/v29n03-sep-2022-p1-scaled.jpg" data-id="13939" data-rel="iLightbox[gallery]" data-title="v29n03 sep 2022 p1" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/pdf-of-sept-2022-print-edition/"> PDF of Sept. 2022 print edition </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/pdf-of-sept-2022-print-edition/" aria-label="PDF of Sept. 2022 print edition"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/09/Miami_8449-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/09/Miami_8449-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/09/Miami_8449-500x383@2x.jpg 2x" width="500" height="383" alt="Hands Off Cuba! Defend Puentes de Amor!" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/hands-off-cuba-defend-puentes-de-amor/">Hands Off Cuba! Defend Puentes de Amor!</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/09/Miami_8449.jpg" data-id="13930" data-rel="iLightbox[gallery]" data-title="Miami_8449" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/hands-off-cuba-defend-puentes-de-amor/"> Hands Off Cuba! Defend Puentes de Amor! </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/hands-off-cuba-defend-puentes-de-amor/" aria-label="Hands Off Cuba! Defend Puentes de Amor!"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/08/Amend-the-13th-Amendment-art-by-Rashid-1116-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/08/Amend-the-13th-Amendment-art-by-Rashid-1116-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/08/Amend-the-13th-Amendment-art-by-Rashid-1116-500x383@2x.jpg 2x" width="500" height="383" alt="Involuntary Servitude in Prison is Slavery" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/involuntary-servitude-in-prison-is-slavery/">Involuntary Servitude in Prison is Slavery</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/08/Amend-the-13th-Amendment-art-by-Rashid-1116.jpg" data-id="13917" data-rel="iLightbox[gallery]" data-title="Amend-the-13th-Amendment-art-by-Rashid-1116" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/involuntary-servitude-in-prison-is-slavery/"> Involuntary Servitude in Prison is Slavery </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/involuntary-servitude-in-prison-is-slavery/" aria-label="Involuntary Servitude in Prison is Slavery"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li></ul><!-- fusion-carousel-holder --><div class="fusion-carousel-nav"><button class="fusion-nav-prev" aria-label="Previous"></button><button class="fusion-nav-next" aria-label="Next"></button></div></div><!-- fusion-carousel-positioner --></div><!-- fusion-carousel --></section><!-- related-posts --></article></section><aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" ><section id="recent-posts-3" class="widget widget_recent_entries"><div class="heading"><h4 class="widget-title">Recent</h4></div><ul><li> <a href="https://change-links.org/international-institute-on-peace-education-mexico-2022/">International Institute on Peace Education Mexico 2022</a></li><li> <a href="https://change-links.org/september-11th-is-here-again/">September 11th Is Here Again!</a></li><li> <a href="https://change-links.org/say-it-in-numbers-picture-it-in-graphs/">Say It in Numbers, Picture It in Graphs</a></li><li> <a href="https://change-links.org/pdf-of-sept-2022-print-edition/">PDF of Sept. 2022 print edition</a></li><li> <a href="https://change-links.org/september-2022-community-events-calendar/" aria-current="page">September 2022 Community Events Calendar</a></li><li> <a href="https://change-links.org/vijay-prashad-on-climate-and-colonialism/">Vijay Prashad on Climate and Colonialism</a></li></ul></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/how-you-can-help/"> <img src="https://change-links.org/wp-content/uploads/2014/09/Volunteer2.jpg" /></a></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/volunteer-or-donate/"> <img src="https://change-links.org/wp-content/uploads/2020/01/Changelinks_LongBanner_Donate.jpg" /></a></div></section><section id="archives-3" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://change-links.org/2022/09/'> September 2022</option><option value='https://change-links.org/2022/08/'> August 2022</option><option value='https://change-links.org/2022/07/'> July 2022</option><option value='https://change-links.org/2022/06/'> June 2022</option><option value='https://change-links.org/2022/05/'> May 2022</option><option value='https://change-links.org/2022/04/'> April 2022</option><option value='https://change-links.org/2022/03/'> March 2022</option><option value='https://change-links.org/2022/02/'> February 2022</option><option value='https://change-links.org/2022/01/'> January 2022</option><option value='https://change-links.org/2021/12/'> December 2021</option><option value='https://change-links.org/2021/11/'> November 2021</option><option value='https://change-links.org/2021/10/'> October 2021</option><option value='https://change-links.org/2021/09/'> September 2021</option><option value='https://change-links.org/2021/08/'> August 2021</option><option value='https://change-links.org/2021/07/'> July 2021</option><option value='https://change-links.org/2021/06/'> June 2021</option><option value='https://change-links.org/2021/05/'> May 2021</option><option value='https://change-links.org/2021/04/'> April 2021</option><option value='https://change-links.org/2021/03/'> March 2021</option><option value='https://change-links.org/2021/02/'> February 2021</option><option value='https://change-links.org/2021/01/'> January 2021</option><option value='https://change-links.org/2020/12/'> December 2020</option><option value='https://change-links.org/2020/11/'> November 2020</option><option value='https://change-links.org/2020/10/'> October 2020</option><option value='https://change-links.org/2020/09/'> September 2020</option><option value='https://change-links.org/2020/08/'> August 2020</option><option value='https://change-links.org/2020/07/'> July 2020</option><option value='https://change-links.org/2020/06/'> June 2020</option><option value='https://change-links.org/2020/05/'> May 2020</option><option value='https://change-links.org/2020/04/'> April 2020</option><option value='https://change-links.org/2020/03/'> March 2020</option><option value='https://change-links.org/2020/02/'> February 2020</option><option value='https://change-links.org/2020/01/'> January 2020</option><option value='https://change-links.org/2019/12/'> December 2019</option><option value='https://change-links.org/2019/11/'> November 2019</option><option value='https://change-links.org/2019/10/'> October 2019</option><option value='https://change-links.org/2019/09/'> September 2019</option><option value='https://change-links.org/2019/07/'> July 2019</option><option value='https://change-links.org/2019/06/'> June 2019</option><option value='https://change-links.org/2019/05/'> May 2019</option><option value='https://change-links.org/2019/04/'> April 2019</option><option value='https://change-links.org/2019/03/'> March 2019</option><option value='https://change-links.org/2019/02/'> February 2019</option><option value='https://change-links.org/2019/01/'> January 2019</option><option value='https://change-links.org/2018/12/'> December 2018</option><option value='https://change-links.org/2018/10/'> October 2018</option><option value='https://change-links.org/2018/09/'> September 2018</option><option value='https://change-links.org/2018/08/'> August 2018</option><option value='https://change-links.org/2018/07/'> July 2018</option><option value='https://change-links.org/2018/05/'> May 2018</option><option value='https://change-links.org/2018/04/'> April 2018</option><option value='https://change-links.org/2018/03/'> March 2018</option><option value='https://change-links.org/2018/02/'> February 2018</option><option value='https://change-links.org/2018/01/'> January 2018</option><option value='https://change-links.org/2017/12/'> December 2017</option><option value='https://change-links.org/2017/10/'> October 2017</option><option value='https://change-links.org/2017/09/'> September 2017</option><option value='https://change-links.org/2017/08/'> August 2017</option><option value='https://change-links.org/2017/07/'> July 2017</option><option value='https://change-links.org/2017/05/'> May 2017</option><option value='https://change-links.org/2017/03/'> March 2017</option><option value='https://change-links.org/2017/02/'> February 2017</option><option value='https://change-links.org/2016/12/'> December 2016</option><option value='https://change-links.org/2016/11/'> November 2016</option><option value='https://change-links.org/2016/10/'> October 2016</option><option value='https://change-links.org/2016/09/'> September 2016</option><option value='https://change-links.org/2016/08/'> August 2016</option><option value='https://change-links.org/2016/06/'> June 2016</option><option value='https://change-links.org/2016/05/'> May 2016</option><option value='https://change-links.org/2016/04/'> April 2016</option><option value='https://change-links.org/2016/03/'> March 2016</option><option value='https://change-links.org/2016/02/'> February 2016</option><option value='https://change-links.org/2016/01/'> January 2016</option><option value='https://change-links.org/2015/12/'> December 2015</option><option value='https://change-links.org/2015/11/'> November 2015</option><option value='https://change-links.org/2015/10/'> October 2015</option><option value='https://change-links.org/2015/09/'> September 2015</option><option value='https://change-links.org/2015/08/'> August 2015</option><option value='https://change-links.org/2015/07/'> July 2015</option><option value='https://change-links.org/2015/06/'> June 2015</option><option value='https://change-links.org/2015/05/'> May 2015</option><option value='https://change-links.org/2015/04/'> April 2015</option><option value='https://change-links.org/2015/03/'> March 2015</option><option value='https://change-links.org/2015/02/'> February 2015</option><option value='https://change-links.org/2014/12/'> December 2014</option><option value='https://change-links.org/2014/11/'> November 2014</option><option value='https://change-links.org/2014/10/'> October 2014</option><option value='https://change-links.org/2014/09/'> September 2014</option><option value='https://change-links.org/2014/08/'> August 2014</option><option value='https://change-links.org/2014/07/'> July 2014</option><option value='https://change-links.org/2014/03/'> March 2014</option><option value='https://change-links.org/2014/02/'> February 2014</option><option value='https://change-links.org/2014/01/'> January 2014</option><option value='https://change-links.org/2013/12/'> December 2013</option><option value='https://change-links.org/2013/11/'> November 2013</option><option value='https://change-links.org/2013/10/'> October 2013</option><option value='https://change-links.org/2013/09/'> September 2013</option><option value='https://change-links.org/2013/07/'> July 2013</option><option value='https://change-links.org/2013/06/'> June 2013</option><option value='https://change-links.org/2013/03/'> March 2013</option><option value='https://change-links.org/2012/12/'> December 2012</option><option value='https://change-links.org/2012/11/'> November 2012</option><option value='https://change-links.org/2012/10/'> October 2012</option><option value='https://change-links.org/2012/09/'> September 2012</option><option value='https://change-links.org/2012/08/'> August 2012</option><option value='https://change-links.org/2012/07/'> July 2012</option><option value='https://change-links.org/2012/06/'> June 2012</option><option value='https://change-links.org/2012/04/'> April 2012</option><option value='https://change-links.org/2012/03/'> March 2012</option><option value='https://change-links.org/2012/01/'> January 2012</option><option value='https://change-links.org/2011/12/'> December 2011</option><option value='https://change-links.org/2011/11/'> November 2011</option><option value='https://change-links.org/2011/10/'> October 2011</option><option value='https://change-links.org/2011/08/'> August 2011</option><option value='https://change-links.org/2011/07/'> July 2011</option><option value='https://change-links.org/2011/05/'> May 2011</option><option value='https://change-links.org/2011/04/'> April 2011</option><option value='https://change-links.org/2011/03/'> March 2011</option><option value='https://change-links.org/2011/02/'> February 2011</option><option value='https://change-links.org/2011/01/'> January 2011</option><option value='https://change-links.org/2010/12/'> December 2010</option><option value='https://change-links.org/2010/11/'> November 2010</option><option value='https://change-links.org/2010/10/'> October 2010</option><option value='https://change-links.org/2010/09/'> September 2010</option><option value='https://change-links.org/2010/08/'> August 2010</option><option value='https://change-links.org/2010/07/'> July 2010</option><option value='https://change-links.org/2010/06/'> June 2010</option><option value='https://change-links.org/2010/05/'> May 2010</option><option value='https://change-links.org/2010/04/'> April 2010</option><option value='https://change-links.org/2010/03/'> March 2010</option><option value='https://change-links.org/2010/02/'> February 2010</option><option value='https://change-links.org/2010/01/'> January 2010</option><option value='https://change-links.org/2009/12/'> December 2009</option><option value='https://change-links.org/2009/11/'> November 2009</option><option value='https://change-links.org/2009/10/'> October 2009</option><option value='https://change-links.org/2009/09/'> September 2009</option><option value='https://change-links.org/2009/08/'> August 2009</option><option value='https://change-links.org/2009/07/'> July 2009</option><option value='https://change-links.org/2009/06/'> June 2009</option><option value='https://change-links.org/2009/05/'> May 2009</option><option value='https://change-links.org/2009/04/'> April 2009</option><option value='https://change-links.org/2009/03/'> March 2009</option><option value='https://change-links.org/2009/02/'> February 2009</option><option value='https://change-links.org/2009/01/'> January 2009</option><option value='https://change-links.org/2008/12/'> December 2008</option><option value='https://change-links.org/2008/11/'> November 2008</option><option value='https://change-links.org/2008/10/'> October 2008</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></section></aside></div> <!-- fusion-row --></main> <!-- #main --><div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-4 fusion-widget-area"><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-clearfix"></div></div> <!-- fusion-columns --></div> <!-- fusion-row --></footer> <!-- fusion-footer-widget-area --><footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2012 - 2020 Avada | All Rights Reserved | Powered by <a href="https://wordpress.org">WordPress</a> | <a href="httpss://theme-fusion.com">Theme Fusion</a></div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div></div> <!-- fusion-fusion-copyright-content --></div> <!-- fusion-row --></footer> <!-- #footer --></div> <!-- fusion-footer --><div class="fusion-sliding-bar-wrapper"></div></div> <!-- wrapper --></div> <!-- #boxed-wrapper --><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true">Page load link</a><div class="avada-footer-scripts"> <script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3238257595371777406676916611ba1b' id='twitter-button-js'></script> <script type="text/javascript">var fusionNavIsCollapsed=function(e){var t,n;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0}))),(n=e.querySelectorAll(".menu-item-has-children.expanded")).length&&n.forEach(function(e){e.querySelector(".fusion-open-nav-submenu").setAttribute("aria-expanded","false")})):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,l=document.createElement("p");return l.style.width="100%",l.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(l),document.body.appendChild(e),t=l.offsetWidth,e.style.overflow="scroll",t==(n=l.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),jQuery("html").hasClass("awb-scroll")&&10<t-n?10:t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <script type='text/javascript' src='https://change-links.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/change-links.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.6.2' id='contact-form-7-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/wp-embed.min.js?ver=3238257595371777406676916611ba1b' id='wp-embed-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script> <script type='text/javascript' id='fusion-animations-js-extra'> /* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.7.1' id='avada-vertical-menu-widget-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script> <script type='text/javascript' id='fusion-js-extra'> /* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.7.1' id='fusion-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script> <script type='text/javascript' id='jquery-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script> <script type='text/javascript' id='fusion-video-general-js-extra'> /* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script> <script type='text/javascript' id='fusion-video-bg-js-extra'> /* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script> <script type='text/javascript' id='fusion-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_social_links":{"facebook":{"source":"https:\/\/www.facebook.com\/sharer.php?u={URL}","text":"Share on Facebook"},"twitter":{"source":"https:\/\/twitter.com\/share?url={URL}","text":"Share on Twitter"},"reddit":{"source":"https:\/\/reddit.com\/submit?url={URL}","text":"Share on Reddit"},"linkedin":{"source":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url={URL}","text":"Share on LinkedIn"},"whatsapp":{"source":"https:\/\/api.whatsapp.com\/send?text={URL}","text":"Share on WhatsApp"},"tumblr":{"source":"https:\/\/www.tumblr.com\/share\/link?url={URL}","text":"Share on Tumblr"},"pinterest":{"source":"https:\/\/pinterest.com\/pin\/create\/button\/?url={URL}","text":"Share on Pinterest"},"vk":{"source":"https:\/\/vk.com\/share.php?url={URL}","text":"Share on Vk"},"mail":{"source":"mailto:?body={URL}","text":"Share by Email"}},"lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-youtube.js?ver=2.2.1' id='fusion-youtube-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.7.1' id='avada-general-footer-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.7.1' id='avada-quantity-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.7.1' id='avada-crossfade-images-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.7.1' id='avada-select-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.7.1' id='avada-tabs-widget-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.7.1' id='avada-contact-form-7-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.7.1' id='jquery-elastic-slider-js'></script> <script type='text/javascript' id='avada-live-search-js-extra'> /* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/change-links.org\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.7.1' id='avada-live-search-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=3238257595371777406676916611ba1b' id='fusion-alert-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/awb-off-canvas.js?ver=3.7.1' id='awb-off-canvas-js'></script> <script type='text/javascript' id='fusion-flexslider-js-extra'> /* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=3238257595371777406676916611ba1b' id='fusion-flexslider-js'></script> <script type='text/javascript' id='fusion-carousel-js-extra'> /* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=3238257595371777406676916611ba1b' id='fusion-carousel-js'></script> <script type='text/javascript' id='avada-elastic-slider-js-extra'> /* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.7.1' id='avada-elastic-slider-js'></script> <script type='text/javascript' id='avada-drop-down-js-extra'> /* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.7.1' id='avada-drop-down-js'></script> <script type='text/javascript' id='avada-to-top-js-extra'> /* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.7.1' id='avada-to-top-js'></script> <script type='text/javascript' id='avada-header-js-extra'> /* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"41","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.7.1' id='avada-header-js'></script> <script type='text/javascript' id='avada-menu-js-extra'> /* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.7.1' id='avada-menu-js'></script> <script type='text/javascript' id='avada-sidebars-js-extra'> /* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"41","sidebar_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.7.1' id='avada-sidebars-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.7.1' id='avada-scrollspy-js'></script> <script type='text/javascript' id='fusion-responsive-typography-js-extra'> /* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script> <script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'> /* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script> <script type='text/javascript' id='fusion-video-js-extra'> /* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script> <script type="text/javascript"> jQuery( document ).ready( function() {
 var ajaxurl = 'https://change-links.org/wp-admin/admin-ajax.php';
 if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
 jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
 jQuery( '.fusion-login-nonce' ).html( response );
 });
 }
 });
 </script></div><div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a></div></body></html>