<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Nina Simone – Tomorrow Will Be the 22nd Century | | Change-Links</title>

<!-- All In One SEO Pack 3.7.1[361,442] -->

<meta name="keywords"  content="nina simone,anti-racism/racism,beyond capitalism,black lives matter,features,free speech,heroes and whistleblowers,historical,human rights,humanism &amp; freethought,in memoriam,justice/injustice,movements,music,people,social media,women" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://change-links.org/#organization","url":"https://change-links.org/","name":"Change-Links","sameAs":[]},{"@type":"WebSite","@id":"https://change-links.org/#website","url":"https://change-links.org/","name":"Change-Links","publisher":{"@id":"https://change-links.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://change-links.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#webpage","url":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/","inLanguage":"en-US","name":"Nina Simone - Tomorrow Will Be the 22nd Century","isPartOf":{"@id":"https://change-links.org/#website"},"breadcrumb":{"@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#primaryimage","url":"https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg","width":900,"height":900},"primaryImageOfPage":{"@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#primaryimage"},"datePublished":"2020-12-17T01:46:01-05:00","dateModified":"2020-12-17T01:46:01-05:00"},{"@type":"Article","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#article","isPartOf":{"@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#webpage"},"author":{"@id":"https://change-links.org/author/change-links/#author"},"headline":"Nina Simone &#8211; Tomorrow Will Be the 22nd Century","datePublished":"2020-12-17T01:46:01-05:00","dateModified":"2020-12-17T01:46:01-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#webpage"},"publisher":{"@id":"https://change-links.org/#organization"},"articleSection":"Anti-Racism/Racism, Beyond Capitalism, Black Lives Matter, Features, Free Speech, Heroes and Whistleblowers, Historical, Human Rights, Humanism &amp; FreeThought, In Memoriam, Justice/Injustice, Movements, Music, Nina Simone, People, Social Media, Women, Nina Simone","image":{"@type":"ImageObject","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#primaryimage","url":"https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg","width":900,"height":900}},{"@type":"Person","@id":"https://change-links.org/author/change-links/#author","name":"Change-Links","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://change-links.org/","url":"https://change-links.org/","name":"Change-Links"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/","url":"https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/","name":"Nina Simone - Tomorrow Will Be the 22nd Century"}}]}]}</script>
<link rel="canonical" href="https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-17220899-1', { 'cookieDomain': 'change-links.org' } );
				// Plugins
				ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://change-links.org/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>
				<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Feed" href="https://change-links.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Comments Feed" href="https://change-links.org/comments/feed/" />
		
		
		
		
		
		<link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Nina Simone &#8211; Tomorrow Will Be the 22nd Century Comments Feed" href="https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/feed/" />

		<meta property="og:title" content="Nina Simone - Tomorrow Will Be the 22nd Century"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/"/>
		<meta property="og:site_name" content="Change-Links"/>
		<meta property="og:description" content="I don&#039;t know how I was completely unaware of this incredible song by Nina Simone, whose music I have always loved, but it&#039;s mind-blowing and I can&#039;t resist sharing it.

&nbsp;

https://www.youtube.com/watch?v=PYcgCiWAv8c"/>

									<meta property="og:image" content="https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/change-links.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://change-links.org/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://change-links.org/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='usp-css'  href='https://change-links.org/wp-content/plugins/usp-pro/css/usp-pro.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://change-links.org/wp-content/uploads/fusion-styles/96c5365fa1da232bd6d1cde83e9b34a8.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://change-links.org/wp-content/plugins/socialize/frontend/css/socialize.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://change-links.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='usp-js-before'>
usp_pro_submit_button = 1; usp_pro_success_form = 0; 
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/usp-pro/js/usp-pro.js?ver=3.8' id='usp-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/usp-pro/js/parsley.min.js?ver=3.8' id='parsley-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://change-links.org/wp-json/" /><link rel="alternate" type="application/json" href="https://change-links.org/wp-json/wp/v2/posts/11752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://change-links.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://change-links.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://change-links.org/?p=11752' />
<link rel="alternate" type="application/json+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&#038;format=xml" />
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17220899-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
    _gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-11752 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-main" class="menu"><li  id="menu-item-4599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4599"  data-item-id="4599"><a  href="https://change-links.org/advertising-rates/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-4601"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"  data-item-id="4601"><a  href="https://change-links.org/volunteer-or-donate/" class="fusion-bar-highlight"><span class="menu-text">Donate</span></a></li><li  id="menu-item-4602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"  data-item-id="4602"><a  href="https://change-links.org/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-5058"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5058"  data-item-id="5058"><a  href="https://change-links.org/how-you-can-get-involved/" class="fusion-bar-highlight"><span class="menu-text">How You Can Get Involved</span></a></li><li  id="menu-item-5059"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5059"  data-item-id="5059"><a  href="https://change-links.org/category/writers/john-johnson/" class="fusion-bar-highlight"><span class="menu-text">John Johnson</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://change-links.org/" >

						<!-- standard logo -->
			<img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-2ndary-menu" class="fusion-menu"><li  id="menu-item-9363"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-5057"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-5189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/december-2020-community-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li  id="menu-item-7207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li  id="menu-item-2849"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-2898"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li  id="menu-item-2900"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li  id="menu-item-2904"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li  id="menu-item-6533"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li  id="menu-item-2863"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li  id="menu-item-2865"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li  id="menu-item-2866"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li  id="menu-item-2910"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li  id="menu-item-2911"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li  id="menu-item-2868"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li  id="menu-item-2846"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li  id="menu-item-2845"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li  id="menu-item-6534"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li  id="menu-item-2853"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li  id="menu-item-6529"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li  id="menu-item-6530"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li  id="menu-item-2902"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li  id="menu-item-2854"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li  id="menu-item-6531"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li  id="menu-item-6532"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li  id="menu-item-4982"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li  id="menu-item-5060"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-2ndary-menu-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/december-2020-community-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
			<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			
						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://change-links.org/eisenhowers-warning-on-military-industrial-complex-more-apt-than-ever/" rel="prev">Previous</a>					</div>
	
					<article id="post-11752" class="post post-11752 type-post status-publish format-standard has-post-thumbnail hentry category-anti-racismracism category-beyond-capitalism category-black-lives-matter category-features category-free-speech-news category-heroes-and-whistleblowers category-historical category-human-rights category-humanism-freethought category-in-memoriam category-justice-injustice category-movements category-music category-nina-simone category-people category-social-media category-women tag-nina-simone">
						
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
																																<a href="https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg" data-rel="iLightbox[gallery11752]" title="" data-title="nina simone" data-caption="" aria-label="nina simone">
										<span class="screen-reader-text">View Larger Image</span>
										<img width="900" height="900" src="https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://change-links.org/wp-content/uploads/2020/12/nina-simone-200x200.jpeg 200w, https://change-links.org/wp-content/uploads/2020/12/nina-simone-400x400.jpeg 400w, https://change-links.org/wp-content/uploads/2020/12/nina-simone-600x600.jpeg 600w, https://change-links.org/wp-content/uploads/2020/12/nina-simone-800x800.jpeg 800w, https://change-links.org/wp-content/uploads/2020/12/nina-simone.jpeg 900w" sizes="(max-width: 800px) 100vw, 800px" />									</a>
																					</li>

																																																																																																															</ul>
			</div>
						
															<h1 class="entry-title fusion-post-title">Nina Simone &#8211; Tomorrow Will Be the 22nd Century</h1>										<div class="post-content">
				<div class="socialize-in-content socialize-in-content-left"><div class="socialize-in-button socialize-in-button-left"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;send=false&amp;layout=box_count&amp;width=45&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:65px;" allowTransparency="true"></iframe></div></div><p>I don&#8217;t know how I was completely unaware of this incredible song by Nina Simone, whose music I have always loved, but it&#8217;s mind-blowing and I can&#8217;t resist sharing it.</p>
<p>&nbsp;</p>
<div class="video-shortcode"><iframe title="Nina Simone - 22nd Century" width="1100" height="825" src="https://www.youtube.com/embed/PYcgCiWAv8c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="socialize-containter" style="background-color:#FFEAA8; border: 2px solid #ddd;"><div class="socialize-buttons"></div><div class="socialize-text">If you enjoyed this post, please consider <a href="#comments">leaving a comment</a> or <a href="https://change-links.org/feed/" title="Syndicate this site using RSS">subscribing to the <abbr title="Really Simple Syndication">RSS</abbr> feed</a> to have future articles delivered to your feed reader.</div></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://change-links.org/author/change-links/" title="Posts by Change-Links" rel="author">Change-Links</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-12-16T20:46:01-05:00</span><span>December 16th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://change-links.org/category/anti-racismracism/" rel="category tag">Anti-Racism/Racism</a>, <a href="https://change-links.org/category/capitalism/beyond-capitalism/" rel="category tag">Beyond Capitalism</a>, <a href="https://change-links.org/category/movements/black-lives-matter/" rel="category tag">Black Lives Matter</a>, <a href="https://change-links.org/category/featured/features/" rel="category tag">Features</a>, <a href="https://change-links.org/category/news/free-speech-news/" rel="category tag">Free Speech</a>, <a href="https://change-links.org/category/heroes-and-whistleblowers/" rel="category tag">Heroes and Whistleblowers</a>, <a href="https://change-links.org/category/historical/" rel="category tag">Historical</a>, <a href="https://change-links.org/category/news/human-rights/" rel="category tag">Human Rights</a>, <a href="https://change-links.org/category/humanism-freethought/" rel="category tag">Humanism &amp; FreeThought</a>, <a href="https://change-links.org/category/in-memoriam/" rel="category tag">In Memoriam</a>, <a href="https://change-links.org/category/justice-injustice/" rel="category tag">Justice/Injustice</a>, <a href="https://change-links.org/category/movements/" rel="category tag">Movements</a>, <a href="https://change-links.org/category/music/" rel="category tag">Music</a>, <a href="https://change-links.org/category/writers/nina-simone/" rel="category tag">Nina Simone</a>, <a href="https://change-links.org/category/people/" rel="category tag">People</a>, <a href="https://change-links.org/category/social-media/" rel="category tag">Social Media</a>, <a href="https://change-links.org/category/women/" rel="category tag">Women</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/#respond">0 Comments</a></span></div></div>													<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;t=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Nina%20Simone%20%E2%80%93%20Tomorrow%20Will%20Be%20the%2022nd%20Century&amp;url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/&amp;title=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;title=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century&amp;summary=I%20don%27t%20know%20how%20I%20was%20completely%20unaware%20of%20this%20incredible%20song%20by%20Nina%20Simone%2C%20whose%20music%20I%20have%20always%20loved%2C%20but%20it%27s%20mind-blowing%20and%20I%20can%27t%20resist%20sharing%20it.%0D%0A%0D%0A%C2%A0%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DPYcgCiWAv8c" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;name=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century&amp;description=I%20don%26%2339%3Bt%20know%20how%20I%20was%20completely%20unaware%20of%20this%20incredible%20song%20by%20Nina%20Simone%2C%20whose%20music%20I%20have%20always%20loved%2C%20but%20it%26%2339%3Bs%20mind-blowing%20and%20I%20can%26%2339%3Bt%20resist%20sharing%20it.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DPYcgCiWAv8c" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;description=I%20don%26%2339%3Bt%20know%20how%20I%20was%20completely%20unaware%20of%20this%20incredible%20song%20by%20Nina%20Simone%2C%20whose%20music%20I%20have%20always%20loved%2C%20but%20it%26%2339%3Bs%20mind-blowing%20and%20I%20can%26%2339%3Bt%20resist%20sharing%20it.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DPYcgCiWAv8c&amp;media=https%3A%2F%2Fchange-links.org%2Fwp-content%2Fuploads%2F2020%2F12%2Fnina-simone.jpeg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fchange-links.org%2Fnina-simone-tomorrow-will-be-the-22nd-century%2F&amp;title=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century&amp;description=I%20don%26%2339%3Bt%20know%20how%20I%20was%20completely%20unaware%20of%20this%20incredible%20song%20by%20Nina%20Simone%2C%20whose%20music%20I%20have%20always%20loved%2C%20but%20it%26%2339%3Bs%20mind-blowing%20and%20I%20can%26%2339%3Bt%20resist%20sharing%20it.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DPYcgCiWAv8c" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Nina%20Simone%20%26%238211%3B%20Tomorrow%20Will%20Be%20the%2022nd%20Century&amp;body=https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
	
				<img src="https://change-links.org/wp-content/uploads/2020/12/Ike-longest-500x383.jpeg" srcset="https://change-links.org/wp-content/uploads/2020/12/Ike-longest-500x383.jpeg 1x, https://change-links.org/wp-content/uploads/2020/12/Ike-longest-500x383@2x.jpeg 2x" width="500" height="383" alt="Eisenhower&#8217;s Warning on Military-Industrial Complex More Apt than Ever" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://change-links.org/eisenhowers-warning-on-military-industrial-complex-more-apt-than-ever/">Eisenhower&#8217;s Warning on Military-Industrial Complex More Apt than Ever</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2020/12/Ike-longest.jpeg" data-id="11642" data-rel="iLightbox[gallery]" data-title="Ike longest" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a class="fusion-rollover-title-link" href="https://change-links.org/eisenhowers-warning-on-military-industrial-complex-more-apt-than-ever/">
						Eisenhower&#8217;s Warning on Military-Industrial Complex More Apt than Ever					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://change-links.org/eisenhowers-warning-on-military-industrial-complex-more-apt-than-ever/" aria-label="Eisenhower&#8217;s Warning on Military-Industrial Complex More Apt than Ever"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
	
				<img src="https://change-links.org/wp-content/uploads/2020/12/covid19-500x383.png" srcset="https://change-links.org/wp-content/uploads/2020/12/covid19-500x383.png 1x, https://change-links.org/wp-content/uploads/2020/12/covid19-500x383@2x.png 2x" width="500" height="383" alt="COVID is No Hoax" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://change-links.org/covid-is-no-hoax/">COVID is No Hoax</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2020/12/covid19.png" data-id="11634" data-rel="iLightbox[gallery]" data-title="covid19" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a class="fusion-rollover-title-link" href="https://change-links.org/covid-is-no-hoax/">
						COVID is No Hoax					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://change-links.org/covid-is-no-hoax/" aria-label="COVID is No Hoax"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
	
				<img src="https://change-links.org/wp-content/uploads/2020/12/dec-2020-cal-500x383.jpeg" srcset="https://change-links.org/wp-content/uploads/2020/12/dec-2020-cal-500x383.jpeg 1x, https://change-links.org/wp-content/uploads/2020/12/dec-2020-cal-500x383@2x.jpeg 2x" width="500" height="383" alt="December 2020 Community Calendar" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://change-links.org/december-2020-community-calendar/">December 2020 Community Calendar</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2020/12/dec-2020-cal.jpeg" data-id="11624" data-rel="iLightbox[gallery]" data-title="dec 2020 cal" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a class="fusion-rollover-title-link" href="https://change-links.org/december-2020-community-calendar/">
						December 2020 Community Calendar					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://change-links.org/december-2020-community-calendar/" aria-label="December 2020 Community Calendar"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
	
				<img src="https://change-links.org/wp-content/uploads/2020/12/hyrricanes-2020-500x383.png" srcset="https://change-links.org/wp-content/uploads/2020/12/hyrricanes-2020-500x383.png 1x, https://change-links.org/wp-content/uploads/2020/12/hyrricanes-2020-500x383@2x.png 2x" width="500" height="383" alt="Global Heating Worsens Despite Pandemic" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://change-links.org/global-heating-worsens-despite-pandemic/">Global Heating Worsens Despite Pandemic</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2020/12/hyrricanes-2020.png" data-id="11616" data-rel="iLightbox[gallery]" data-title="hyrricanes 2020" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a class="fusion-rollover-title-link" href="https://change-links.org/global-heating-worsens-despite-pandemic/">
						Global Heating Worsens Despite Pandemic					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://change-links.org/global-heating-worsens-despite-pandemic/" aria-label="Global Heating Worsens Despite Pandemic"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
	
				<img src="https://change-links.org/wp-content/uploads/2019/05/vote-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2019/05/vote-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2019/05/vote-500x383@2x.jpg 2x" width="500" height="383" alt="Voting Rights in the Georgia Run-Off Elections" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://change-links.org/voting-rights-in-the-georgia-run-off-elections/">Voting Rights in the Georgia Run-Off Elections</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2019/05/vote.jpg" data-id="11613" data-rel="iLightbox[gallery]" data-title="vote" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a class="fusion-rollover-title-link" href="https://change-links.org/voting-rights-in-the-georgia-run-off-elections/">
						Voting Rights in the Georgia Run-Off Elections					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://change-links.org/voting-rights-in-the-georgia-run-off-elections/" aria-label="Voting Rights in the Georgia Run-Off Elections"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent</h4></div>
		<ul>
											<li>
					<a href="https://change-links.org/nina-simone-tomorrow-will-be-the-22nd-century/" aria-current="page">Nina Simone &#8211; Tomorrow Will Be the 22nd Century</a>
									</li>
											<li>
					<a href="https://change-links.org/eisenhowers-warning-on-military-industrial-complex-more-apt-than-ever/">Eisenhower&#8217;s Warning on Military-Industrial Complex More Apt than Ever</a>
									</li>
											<li>
					<a href="https://change-links.org/covid-is-no-hoax/">COVID is No Hoax</a>
									</li>
											<li>
					<a href="https://change-links.org/day-one-demilitarize-us-foreign-policy/">Day One: Demilitarize US Foreign Policy</a>
									</li>
											<li>
					<a href="https://change-links.org/poetry-corner-endangering-species/">Poetry Corner: Endangering Species</a>
									</li>
											<li>
					<a href="https://change-links.org/december-2020-community-calendar/">December 2020 Community Calendar</a>
									</li>
					</ul>

		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/how-you-can-help/">
<img src="https://change-links.org/wp-content/uploads/2014/09/Volunteer2.jpg" /></a></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/volunteer-or-donate/">
<img src="https://change-links.org/wp-content/uploads/2020/01/Changelinks_LongBanner_Donate.jpg" /></a></div></section><section id="archives-3" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://change-links.org/2020/12/'> December 2020 </option>
	<option value='https://change-links.org/2020/11/'> November 2020 </option>
	<option value='https://change-links.org/2020/10/'> October 2020 </option>
	<option value='https://change-links.org/2020/09/'> September 2020 </option>
	<option value='https://change-links.org/2020/08/'> August 2020 </option>
	<option value='https://change-links.org/2020/07/'> July 2020 </option>
	<option value='https://change-links.org/2020/06/'> June 2020 </option>
	<option value='https://change-links.org/2020/05/'> May 2020 </option>
	<option value='https://change-links.org/2020/04/'> April 2020 </option>
	<option value='https://change-links.org/2020/03/'> March 2020 </option>
	<option value='https://change-links.org/2020/02/'> February 2020 </option>
	<option value='https://change-links.org/2020/01/'> January 2020 </option>
	<option value='https://change-links.org/2019/12/'> December 2019 </option>
	<option value='https://change-links.org/2019/11/'> November 2019 </option>
	<option value='https://change-links.org/2019/10/'> October 2019 </option>
	<option value='https://change-links.org/2019/09/'> September 2019 </option>
	<option value='https://change-links.org/2019/07/'> July 2019 </option>
	<option value='https://change-links.org/2019/06/'> June 2019 </option>
	<option value='https://change-links.org/2019/05/'> May 2019 </option>
	<option value='https://change-links.org/2019/04/'> April 2019 </option>
	<option value='https://change-links.org/2019/03/'> March 2019 </option>
	<option value='https://change-links.org/2019/02/'> February 2019 </option>
	<option value='https://change-links.org/2019/01/'> January 2019 </option>
	<option value='https://change-links.org/2018/12/'> December 2018 </option>
	<option value='https://change-links.org/2018/10/'> October 2018 </option>
	<option value='https://change-links.org/2018/09/'> September 2018 </option>
	<option value='https://change-links.org/2018/08/'> August 2018 </option>
	<option value='https://change-links.org/2018/07/'> July 2018 </option>
	<option value='https://change-links.org/2018/05/'> May 2018 </option>
	<option value='https://change-links.org/2018/04/'> April 2018 </option>
	<option value='https://change-links.org/2018/03/'> March 2018 </option>
	<option value='https://change-links.org/2018/02/'> February 2018 </option>
	<option value='https://change-links.org/2018/01/'> January 2018 </option>
	<option value='https://change-links.org/2017/12/'> December 2017 </option>
	<option value='https://change-links.org/2017/10/'> October 2017 </option>
	<option value='https://change-links.org/2017/09/'> September 2017 </option>
	<option value='https://change-links.org/2017/08/'> August 2017 </option>
	<option value='https://change-links.org/2017/07/'> July 2017 </option>
	<option value='https://change-links.org/2017/05/'> May 2017 </option>
	<option value='https://change-links.org/2017/03/'> March 2017 </option>
	<option value='https://change-links.org/2017/02/'> February 2017 </option>
	<option value='https://change-links.org/2016/12/'> December 2016 </option>
	<option value='https://change-links.org/2016/11/'> November 2016 </option>
	<option value='https://change-links.org/2016/10/'> October 2016 </option>
	<option value='https://change-links.org/2016/09/'> September 2016 </option>
	<option value='https://change-links.org/2016/08/'> August 2016 </option>
	<option value='https://change-links.org/2016/06/'> June 2016 </option>
	<option value='https://change-links.org/2016/05/'> May 2016 </option>
	<option value='https://change-links.org/2016/04/'> April 2016 </option>
	<option value='https://change-links.org/2016/03/'> March 2016 </option>
	<option value='https://change-links.org/2016/02/'> February 2016 </option>
	<option value='https://change-links.org/2016/01/'> January 2016 </option>
	<option value='https://change-links.org/2015/12/'> December 2015 </option>
	<option value='https://change-links.org/2015/11/'> November 2015 </option>
	<option value='https://change-links.org/2015/10/'> October 2015 </option>
	<option value='https://change-links.org/2015/09/'> September 2015 </option>
	<option value='https://change-links.org/2015/08/'> August 2015 </option>
	<option value='https://change-links.org/2015/07/'> July 2015 </option>
	<option value='https://change-links.org/2015/06/'> June 2015 </option>
	<option value='https://change-links.org/2015/05/'> May 2015 </option>
	<option value='https://change-links.org/2015/04/'> April 2015 </option>
	<option value='https://change-links.org/2015/03/'> March 2015 </option>
	<option value='https://change-links.org/2015/02/'> February 2015 </option>
	<option value='https://change-links.org/2014/12/'> December 2014 </option>
	<option value='https://change-links.org/2014/11/'> November 2014 </option>
	<option value='https://change-links.org/2014/10/'> October 2014 </option>
	<option value='https://change-links.org/2014/09/'> September 2014 </option>
	<option value='https://change-links.org/2014/08/'> August 2014 </option>
	<option value='https://change-links.org/2014/07/'> July 2014 </option>
	<option value='https://change-links.org/2014/03/'> March 2014 </option>
	<option value='https://change-links.org/2014/02/'> February 2014 </option>
	<option value='https://change-links.org/2014/01/'> January 2014 </option>
	<option value='https://change-links.org/2013/12/'> December 2013 </option>
	<option value='https://change-links.org/2013/11/'> November 2013 </option>
	<option value='https://change-links.org/2013/10/'> October 2013 </option>
	<option value='https://change-links.org/2013/09/'> September 2013 </option>
	<option value='https://change-links.org/2013/07/'> July 2013 </option>
	<option value='https://change-links.org/2013/06/'> June 2013 </option>
	<option value='https://change-links.org/2013/03/'> March 2013 </option>
	<option value='https://change-links.org/2012/12/'> December 2012 </option>
	<option value='https://change-links.org/2012/11/'> November 2012 </option>
	<option value='https://change-links.org/2012/10/'> October 2012 </option>
	<option value='https://change-links.org/2012/09/'> September 2012 </option>
	<option value='https://change-links.org/2012/08/'> August 2012 </option>
	<option value='https://change-links.org/2012/07/'> July 2012 </option>
	<option value='https://change-links.org/2012/06/'> June 2012 </option>
	<option value='https://change-links.org/2012/04/'> April 2012 </option>
	<option value='https://change-links.org/2012/03/'> March 2012 </option>
	<option value='https://change-links.org/2012/01/'> January 2012 </option>
	<option value='https://change-links.org/2011/12/'> December 2011 </option>
	<option value='https://change-links.org/2011/11/'> November 2011 </option>
	<option value='https://change-links.org/2011/10/'> October 2011 </option>
	<option value='https://change-links.org/2011/08/'> August 2011 </option>
	<option value='https://change-links.org/2011/07/'> July 2011 </option>
	<option value='https://change-links.org/2011/05/'> May 2011 </option>
	<option value='https://change-links.org/2011/04/'> April 2011 </option>
	<option value='https://change-links.org/2011/03/'> March 2011 </option>
	<option value='https://change-links.org/2011/02/'> February 2011 </option>
	<option value='https://change-links.org/2011/01/'> January 2011 </option>
	<option value='https://change-links.org/2010/12/'> December 2010 </option>
	<option value='https://change-links.org/2010/11/'> November 2010 </option>
	<option value='https://change-links.org/2010/10/'> October 2010 </option>
	<option value='https://change-links.org/2010/09/'> September 2010 </option>
	<option value='https://change-links.org/2010/08/'> August 2010 </option>
	<option value='https://change-links.org/2010/07/'> July 2010 </option>
	<option value='https://change-links.org/2010/06/'> June 2010 </option>
	<option value='https://change-links.org/2010/05/'> May 2010 </option>
	<option value='https://change-links.org/2010/04/'> April 2010 </option>
	<option value='https://change-links.org/2010/03/'> March 2010 </option>
	<option value='https://change-links.org/2010/02/'> February 2010 </option>
	<option value='https://change-links.org/2010/01/'> January 2010 </option>
	<option value='https://change-links.org/2009/12/'> December 2009 </option>
	<option value='https://change-links.org/2009/11/'> November 2009 </option>
	<option value='https://change-links.org/2009/10/'> October 2009 </option>
	<option value='https://change-links.org/2009/09/'> September 2009 </option>
	<option value='https://change-links.org/2009/08/'> August 2009 </option>
	<option value='https://change-links.org/2009/07/'> July 2009 </option>
	<option value='https://change-links.org/2009/06/'> June 2009 </option>
	<option value='https://change-links.org/2009/05/'> May 2009 </option>
	<option value='https://change-links.org/2009/04/'> April 2009 </option>
	<option value='https://change-links.org/2009/03/'> March 2009 </option>
	<option value='https://change-links.org/2009/02/'> February 2009 </option>
	<option value='https://change-links.org/2009/01/'> January 2009 </option>
	<option value='https://change-links.org/2008/12/'> December 2008 </option>
	<option value='https://change-links.org/2008/11/'> November 2008 </option>
	<option value='https://change-links.org/2008/10/'> October 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2012 - 2020 Avada | All Rights Reserved | Powered by <a href="https://wordpress.org">WordPress</a> | <a href="httpss://theme-fusion.com">Theme Fusion</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><link rel='stylesheet' id='wp-block-library-css'  href='https://change-links.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://change-links.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/change-links.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.2' id='fusion-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.2' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.2' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.2' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.2' id='avada-select-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.2' id='avada-tabs-widget-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.2' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.2' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/change-links.org\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.2' id='avada-live-search-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.5.3' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.5.3' id='fusion-flexslider-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=5.5.3' id='fusion-carousel-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.2' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.2' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.2' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"41","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.2' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.2' id='avada-menu-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"41","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.2' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.2' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.2' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://change-links.org/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
