<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>KPFK Seeking a General Manager | Change-Links</title><link rel="stylesheet" id="siteground-optimizer-combined-css-4b925bc714fa894ed6b2f3ebb72d77a0" href="https://change-links.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-4b925bc714fa894ed6b2f3ebb72d77a0.css" media="all" /> <!-- All in One SEO 4.2.0 --><meta name="robots" content="max-image-preview:large" /><meta name="keywords" content="economy,free speech,human rights,independent journalism,independent media,internet,los angeles,news,pacifica/kpfk,peace,public radio" /><link rel="canonical" href="https://change-links.org/kpfk-seeking-a-general-manager/" /> <script type="application/ld+json" class="aioseo-schema"> {"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/change-links.org\/#website","url":"https:\/\/change-links.org\/","name":"Change-Links","description":"Southern California Progressive Community Calendar and News","inLanguage":"en-US","publisher":{"@id":"https:\/\/change-links.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/change-links.org\/#organization","name":"Change Links Community Calendar & News","url":"https:\/\/change-links.org\/","logo":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#organizationLogo","url":"https:\/\/change-links.org\/wp-content\/uploads\/2013\/09\/ChangeLinks_Logo_Nov1.jpg","width":252,"height":104},"image":{"@id":"https:\/\/change-links.org\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ChangeLinks.calendar","https:\/\/twitter.com\/changelinks2"],"contactPoint":{"@type":"ContactPoint","telephone":"+19516389259","contactType":"none"}},{"@type":"BreadcrumbList","@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/change-links.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/change-links.org\/","name":"Home","description":"Independent progressive Los Angeles newspaper2022","url":"https:\/\/change-links.org\/"},"nextItem":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#listItem"},{"@type":"ListItem","@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/","name":"KPFK Seeking a General Manager","url":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/"},"previousItem":"https:\/\/change-links.org\/#listItem"}]},{"@type":"Person","@id":"https:\/\/change-links.org\/author\/change-links\/#author","url":"https:\/\/change-links.org\/author\/change-links\/","name":"Change-Links","sameAs":["https:\/\/www.facebook.com\/ChangeLinks.calendar","https:\/\/twitter.com\/changelinks2"]},{"@type":"WebPage","@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#webpage","url":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/","name":"KPFK Seeking a General Manager | Change-Links","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/change-links.org\/#website"},"breadcrumb":{"@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#breadcrumblist"},"author":"https:\/\/change-links.org\/author\/change-links\/#author","creator":"https:\/\/change-links.org\/author\/change-links\/#author","image":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#mainImage","url":"https:\/\/change-links.org\/wp-content\/uploads\/2021\/05\/KPFK_color-since-1959.jpg","width":1629,"height":1534},"primaryImageOfPage":{"@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#mainImage"},"datePublished":"2022-06-03T07:07:53-05:00","dateModified":"2022-06-03T07:07:53-05:00"},{"@type":"Article","@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#article","name":"KPFK Seeking a General Manager | Change-Links","inLanguage":"en-US","headline":"KPFK Seeking a General Manager","author":{"@id":"https:\/\/change-links.org\/author\/change-links\/#author"},"publisher":{"@id":"https:\/\/change-links.org\/#organization"},"datePublished":"2022-06-03T07:07:53-05:00","dateModified":"2022-06-03T07:07:53-05:00","articleSection":"Economy, Free Speech, Human Rights, Independent Journalism, Independent Media, Internet, Los Angeles, Los Angeles, Los Angeles, News, Pacifica\/KPFK, Peace, Public Radio","mainEntityOfPage":{"@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#webpage"},"isPartOf":{"@id":"https:\/\/change-links.org\/kpfk-seeking-a-general-manager\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/change-links.org\/#articleImage","url":"https:\/\/change-links.org\/wp-content\/uploads\/2021\/05\/KPFK_color-since-1959.jpg","width":1629,"height":1534}}]} </script> <!-- All in One SEO --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Feed" href="https://change-links.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; Comments Feed" href="https://change-links.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Change-Links &raquo; KPFK Seeking a General Manager Comments Feed" href="https://change-links.org/kpfk-seeking-a-general-manager/feed/" /><meta property="og:title" content="KPFK Seeking a General Manager"/><meta property="og:type" content="article"/><meta property="og:url" content="https://change-links.org/kpfk-seeking-a-general-manager/"/><meta property="og:site_name" content="Change-Links"/><meta property="og:description" content="KPFK 90.7 FM, Pacifica&#039;s listener sponsored free speech community radio for all of Southern California, is seeking a new General Manager. The job announcement is at https://pacifica.org/jobs_kpfk.php.
According to the job description: &quot;KPFK is the strongest FM signal west of the Mississippi, broadcasting at 112,000 watts of power, serving most of Southern California from Santa Barbara"/><meta property="og:image" content="https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959.jpg"/> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-17220899-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.5.3';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-17220899-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }
 if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( mi_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }
 function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }
 if ( type === 'event' ) { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 } );
 __gtagTracker( 'config', 'UA-17220899-1', {"forceSSL":"true","anonymize_ip":"true"} );
 window.gtag = __gtagTracker;											(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }
 function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/change-links.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=ebc82a21a4e904a7745c4c470728fff3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/change-links.org","hash_tracking":"false","ua":"UA-17220899-1","v4_id":""};/* ]]> */ </script> <script type='text/javascript' id='nrci_methods-js-extra'> /* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/nrci_methods.min.js' id='nrci_methods-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='usp-js-before'> usp_pro_submit_button = 1; usp_pro_success_form = 0; </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/usp.min.js?ver=4.1.2' id='usp-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/usp-pro/js/parsley.min.js?ver=4.1.2' id='parsley-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script><link rel="https://api.w.org/" href="https://change-links.org/wp-json/" /><link rel="alternate" type="application/json" href="https://change-links.org/wp-json/wp/v2/posts/13814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://change-links.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://change-links.org/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://change-links.org/?p=13814' /><link rel="alternate" type="application/json+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F" /><link rel="alternate" type="text/xml+oembed" href="https://change-links.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&#038;format=xml" /> <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ --> <script type="text/javascript"> var analyticsFileTypes = [''];
 var analyticsOutboundPrefix = '/outgoing/';
 var analyticsDownloadsPrefix = '/download/';
 var analyticsSnippet = 'enabled';
 var analyticsEventTracking = 'disabled'; </script> <script type="text/javascript"> var _gaq = _gaq || []; 
 _gaq.push(['_setAccount', 'UA-XXXXXXXX-X']);
 _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
 _gaq.push(['_gat._anonymizeIp']);
 _gaq.push(['_trackPageview']);
 (function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })(); </script> <script type="text/javascript"> var doc = document.documentElement;
 doc.setAttribute( 'data-useragent', navigator.userAgent ); </script></head><body class="post-template-default single single-post postid-13814 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-no fusion-button_gradient-linear avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" > <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v5 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignleft"><nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-main" class="menu"><li  id="menu-item-4599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4599"  data-item-id="4599"><a  href="https://change-links.org/advertising-rates/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-4601"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4601"  data-item-id="4601"><a  href="https://change-links.org/volunteer-or-donate/" class="fusion-bar-highlight"><span class="menu-text">Donate</span></a></li><li  id="menu-item-4602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602"  data-item-id="4602"><a  href="https://change-links.org/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-5058"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5058"  data-item-id="5058"><a  href="https://change-links.org/how-you-can-get-involved/" class="fusion-bar-highlight"><span class="menu-text">How You Can Get Involved</span></a></li><li  id="menu-item-5059"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5059"  data-item-id="5059"><a  href="https://change-links.org/category/writers/john-johnson/" class="fusion-bar-highlight"><span class="menu-text">John Johnson</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav></div><div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper --><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link"  href="https://change-links.org/" > <!-- standard logo --> <img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-standard-logo" /> <!-- mobile logo --> <img src="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg" srcset="https://change-links.org/wp-content/uploads/2013/09/ChangeLinks_Logo_Nov1.jpg 1x" width="252" height="104" alt="Change-Links Logo" data-retina_logo_url="" class="fusion-mobile-logo" /> </a></div><div class="fusion-mobile-menu-icons"> <a href="#" class="fusion-icon awb-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a> <a href="#" class="fusion-icon awb-icon-search" aria-label="Toggle mobile search"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row"><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-2ndary-menu" class="fusion-menu"><li  id="menu-item-9363"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-5057"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-5189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/june-2022-community-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li  id="menu-item-7207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li  id="menu-item-2849"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-2898"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li  id="menu-item-2900"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li  id="menu-item-2904"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li  id="menu-item-6533"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li  id="menu-item-2863"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li  id="menu-item-2865"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li  id="menu-item-2866"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li  id="menu-item-2910"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li  id="menu-item-2911"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li  id="menu-item-2868"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li  id="menu-item-2846"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li  id="menu-item-2845"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li  id="menu-item-6534"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li  id="menu-item-2853"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li  id="menu-item-6529"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li  id="menu-item-6530"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li  id="menu-item-2902"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li  id="menu-item-2854"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li  id="menu-item-6531"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li  id="menu-item-6532"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li  id="menu-item-4982"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li  id="menu-item-5060"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-2ndary-menu-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9363"  data-item-id="9363"><a  href="https://change-links.org/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"  data-item-id="5057"><a  href="https://change-links.org/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5189 fusion-dropdown-menu"  data-item-id="5189"><a  href="https://change-links.org/june-2022-community-calendar/" class="fusion-bar-highlight"><span class="menu-text">Calendar</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207 fusion-dropdown-submenu" ><a  href="https://change-links.org/resources/" class="fusion-bar-highlight"><span>Resources</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2849 fusion-dropdown-menu"  data-item-id="2849"><a  href="https://change-links.org/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/economy/" class="fusion-bar-highlight"><span>Economy</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2900" ><a  href="https://change-links.org/category/news/wall-street/" class="fusion-bar-highlight"><span>Wall Street</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/environment/" class="fusion-bar-highlight"><span>Environment</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/antiwar-movement/" class="fusion-bar-highlight"><span>Peace and War</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/health/" class="fusion-bar-highlight"><span>Health</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/human-rights/" class="fusion-bar-highlight"><span>Human Rights</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2866 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/the-media/" class="fusion-bar-highlight"><span>Independent Media</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2910 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/latin-america/" class="fusion-bar-highlight"><span>Latin America</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2911 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/los-angeles/" class="fusion-bar-highlight"><span>Los Angeles</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/national-security/" class="fusion-bar-highlight"><span>National Security</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/news/nuclear-power/" class="fusion-bar-highlight"><span>Nuclear Power</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2846 fusion-dropdown-menu"  data-item-id="2846"><a  href="https://change-links.org/category/editorial/" class="fusion-bar-highlight"><span class="menu-text">Editorial</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/commentary/" class="fusion-bar-highlight"><span>Commentary</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/editorial/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2853 fusion-dropdown-menu"  data-item-id="2853"><a  href="https://change-links.org/category/politics/" class="fusion-bar-highlight"><span class="menu-text">Politics</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/writers/bernie-sanders/" class="fusion-bar-highlight"><span>Bernie Sanders</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/donald-trump/" class="fusion-bar-highlight"><span>Donald Trump</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/democracy/" class="fusion-bar-highlight"><span>Democracy</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/obama/" class="fusion-bar-highlight"><span>Obama</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/politics/united-states/" class="fusion-bar-highlight"><span>United States</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2854 fusion-dropdown-menu"  data-item-id="2854"><a  href="https://change-links.org/category/reviews/" class="fusion-bar-highlight"><span class="menu-text">Reviews</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/books/book-reviews/" class="fusion-bar-highlight"><span>Book Reviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532 fusion-dropdown-submenu" ><a  href="https://change-links.org/category/reviews/film-documentaries/film-reviews/" class="fusion-bar-highlight"><span>Film Reviews</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"  data-item-id="4982"><a  href="https://change-links.org/submit/" class="fusion-bar-highlight"><span class="menu-text">Submit</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"  data-item-id="5060"><a  href="https://change-links.org/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav><div class="fusion-clearfix"></div><div class="fusion-mobile-menu-search"><form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://change-links.org/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /></div></div></form></div></div></div></div> <!-- end fusion sticky header wrapper --></div><div class="fusion-clearfix"></div></header><div id="sliders-container" class="fusion-slider-visibility"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="https://change-links.org/the-summit-of-the-americas-and-the-crisis-of-us-hegemony/" rel="prev">Previous</a></div><article id="post-13814" class="post post-13814 type-post status-publish format-standard has-post-thumbnail hentry category-economy-2 category-free-speech-news category-human-rights category-independent-journalism category-the-media category-internet category-los-angeles-2 category-los-angeles category-los-angeles-news category-news category-pacifica-kpfk category-peace category-public-radio"><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li> <a href="https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959.jpg" data-rel="iLightbox[gallery13814]" title="" data-title="KPFK_color-since-1959" data-caption="" aria-label="KPFK_color-since-1959"> <span class="screen-reader-text">View Larger Image</span> <img width="1629" height="1534" src="https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959-200x188.jpg 200w, https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959-400x377.jpg 400w, https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959-600x565.jpg 600w, https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959-800x753.jpg 800w, https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959-1200x1130.jpg 1200w, https://change-links.org/wp-content/uploads/2021/05/KPFK_color-since-1959.jpg 1629w" sizes="(max-width: 800px) 100vw, 800px" /> </a></li></ul></div><h1 class="entry-title fusion-post-title">KPFK Seeking a General Manager</h1><div class="post-content"><div class="socialize-in-content socialize-in-content-left"><div class="socialize-in-button socialize-in-button-left"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;send=false&amp;layout=box_count&amp;width=45&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:65px;" allowTransparency="true"></iframe></div></div><p>KPFK 90.7 FM, Pacifica&#8217;s listener sponsored free speech community radio for all of Southern California, is seeking a new General Manager. The job announcement is at <a href="https://pacifica.org/jobs_kpfk.php" rel="nofollow">https://pacifica.org/jobs_kpfk.php</a>.</p><p>According to the job description: &#8220;KPFK is the strongest FM signal west of the Mississippi, broadcasting at 112,000 watts of power, serving most of Southern California from Santa Barbara to San Diego, webcasting at KPFK.org, with an eclectic mix of public affairs, talk, news, culture, music, and health and spirituality content, including some Spanish language programming.<br /> &#8220;The successful candidate will demonstrate the capacity to build the station&#8217;s audience, financial support, and vital role in public discourse, working with paid<br /> and volunteer staff, other volunteers, trainees, and democratic governance, to develop effective community engagement using terrestrial broadcasting along<br /> with a significant web presence, social media, podcasting, and multimedia production.&#8221;</p><p>The KPFK Local Station Board has elected a seven-member GM Search Committee to publicize the opening and conduct interviews with applicants. The LSB will then recommend a pool of three to five candidates to the Executive Director of Pacifica, Stephanie D. Wells, who will then make the hire.</p><p>The GM Search Committee is taking recommendations and receiving applications at <a href="mailto:gmsc.kpfk@pacifica.org">gmsc.kpfk@pacifica.org</a>. The position is open until filled, but applicants are urged to submit applications with their resume and cover letter as soon as possible. In the interim, Moe Thomas, the chief engineer at sister station WPFW has been appointed interim GM by ED Wells, and Ali Lexa, the station&#8217;s web director has added duties as an assistant to the interim GM. More information can also be found at the station&#8217;s website, <a href="https://www.kpfk.org" rel="nofollow">https://www.kpfk.org</a>.</p><p>&nbsp;</p><div class="socialize-containter" style="background-color:#FFEAA8; border: 2px solid #ddd;"><div class="socialize-buttons"></div><div class="socialize-text">If you enjoyed this post, please consider <a href="#comments">leaving a comment</a> or <a href="https://change-links.org/feed/" title="Syndicate this site using RSS">subscribing to the <abbr title="Really Simple Syndication">RSS</abbr> feed</a> to have future articles delivered to your feed reader.</div></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://change-links.org/author/change-links/" title="Posts by Change-Links" rel="author">Change-Links</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-06-03T02:07:53-05:00</span><span>June 3rd, 2022</span><span class="fusion-inline-sep">|</span><a href="https://change-links.org/category/economy-2/" rel="category tag">Economy</a>, <a href="https://change-links.org/category/news/free-speech-news/" rel="category tag">Free Speech</a>, <a href="https://change-links.org/category/news/human-rights/" rel="category tag">Human Rights</a>, <a href="https://change-links.org/category/independent-journalism/" rel="category tag">Independent Journalism</a>, <a href="https://change-links.org/category/news/the-media/" rel="category tag">Independent Media</a>, <a href="https://change-links.org/category/politics/internet/" rel="category tag">Internet</a>, <a href="https://change-links.org/category/los-angeles-2/" rel="category tag">Los Angeles</a>, <a href="https://change-links.org/category/politics/los-angeles/" rel="category tag">Los Angeles</a>, <a href="https://change-links.org/category/news/los-angeles-news/" rel="category tag">Los Angeles</a>, <a href="https://change-links.org/category/news/" rel="category tag">News</a>, <a href="https://change-links.org/category/public-radio/pacifica-kpfk/" rel="category tag">Pacifica/KPFK</a>, <a href="https://change-links.org/category/peace/" rel="category tag">Peace</a>, <a href="https://change-links.org/category/public-radio/" rel="category tag">Public Radio</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://change-links.org/kpfk-seeking-a-general-manager/#respond">0 Comments</a></span></div></div><div class="fusion-sharing-box fusion-theme-sharing-box fusion-single-sharing-box"><h4>Share This Story, Choose Your Platform!</h4><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;t=KPFK%20Seeking%20a%20General%20Manager" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;text=KPFK%20Seeking%20a%20General%20Manager" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit awb-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="https://reddit.com/submit?url=https://change-links.org/kpfk-seeking-a-general-manager/&amp;title=KPFK%20Seeking%20a%20General%20Manager" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;title=KPFK%20Seeking%20a%20General%20Manager&amp;summary=KPFK%2090.7%20FM%2C%20Pacifica%27s%20listener%20sponsored%20free%20speech%20community%20radio%20for%20all%20of%20Southern%20California%2C%20is%20seeking%20a%20new%20General%20Manager.%20The%20job%20announcement%20is%20at%20https%3A%2F%2Fpacifica.org%2Fjobs_kpfk.php.%0D%0A%0D%0AAccording%20to%20the%20job%20description%3A%20%22KPFK%20is%20the%20stron" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp awb-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr awb-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;name=KPFK%20Seeking%20a%20General%20Manager&amp;description=KPFK%2090.7%20FM%2C%20Pacifica%26%2339%3Bs%20listener%20sponsored%20free%20speech%20community%20radio%20for%20all%20of%20Southern%20California%2C%20is%20seeking%20a%20new%20General%20Manager.%20The%20job%20announcement%20is%20at%20https%3A%2F%2Fpacifica.org%2Fjobs_kpfk.php.%0D%0A%0D%0AAccording%20to%20the%20job%20description%3A%20%26quot%3BKPFK%20is%20the%20strongest%20FM%20signal%20west%20of%20the%20Mississippi%2C%20broadcasting%20at%20112%2C000%20watts%20of%20power%2C%20serving%20most%20of%20Southern%20California%20from%20Santa%20Barbara" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest awb-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;description=KPFK%2090.7%20FM%2C%20Pacifica%26%2339%3Bs%20listener%20sponsored%20free%20speech%20community%20radio%20for%20all%20of%20Southern%20California%2C%20is%20seeking%20a%20new%20General%20Manager.%20The%20job%20announcement%20is%20at%20https%3A%2F%2Fpacifica.org%2Fjobs_kpfk.php.%0D%0A%0D%0AAccording%20to%20the%20job%20description%3A%20%26quot%3BKPFK%20is%20the%20strongest%20FM%20signal%20west%20of%20the%20Mississippi%2C%20broadcasting%20at%20112%2C000%20watts%20of%20power%2C%20serving%20most%20of%20Southern%20California%20from%20Santa%20Barbara&amp;media=https%3A%2F%2Fchange-links.org%2Fwp-content%2Fuploads%2F2021%2F05%2FKPFK_color-since-1959.jpg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk awb-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="https://vk.com/share.php?url=https%3A%2F%2Fchange-links.org%2Fkpfk-seeking-a-general-manager%2F&amp;title=KPFK%20Seeking%20a%20General%20Manager&amp;description=KPFK%2090.7%20FM%2C%20Pacifica%26%2339%3Bs%20listener%20sponsored%20free%20speech%20community%20radio%20for%20all%20of%20Southern%20California%2C%20is%20seeking%20a%20new%20General%20Manager.%20The%20job%20announcement%20is%20at%20https%3A%2F%2Fpacifica.org%2Fjobs_kpfk.php.%0D%0A%0D%0AAccording%20to%20the%20job%20description%3A%20%26quot%3BKPFK%20is%20the%20strongest%20FM%20signal%20west%20of%20the%20Mississippi%2C%20broadcasting%20at%20112%2C000%20watts%20of%20power%2C%20serving%20most%20of%20Southern%20California%20from%20Santa%20Barbara" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail awb-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?body=https://change-links.org/kpfk-seeking-a-general-manager/&amp;subject=KPFK%20Seeking%20a%20General%20Manager" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div></div><section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> Related Posts</h2> <span class="awb-title-spacer"></span><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems=""><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/06/history-us-imperialism-latin-america-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/06/history-us-imperialism-latin-america-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/06/history-us-imperialism-latin-america-500x383@2x.jpg 2x" width="500" height="383" alt="The Summit of the Americas and the Crisis of US Hegemony" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/the-summit-of-the-americas-and-the-crisis-of-us-hegemony/">The Summit of the Americas and the Crisis of US Hegemony</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/06/history-us-imperialism-latin-america.jpg" data-id="13811" data-rel="iLightbox[gallery]" data-title="history-us-imperialism-latin-america" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/the-summit-of-the-americas-and-the-crisis-of-us-hegemony/"> The Summit of the Americas and the Crisis of US Hegemony </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/the-summit-of-the-americas-and-the-crisis-of-us-hegemony/" aria-label="The Summit of the Americas and the Crisis of US Hegemony"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/06/venez-fem-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/06/venez-fem-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/06/venez-fem-500x383@2x.jpg 2x" width="500" height="383" alt="Peoples Summit for Democracy 2022" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/peoples-summit-for-democracy-2022/">Peoples Summit for Democracy 2022</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/06/venez-fem.jpg" data-id="13808" data-rel="iLightbox[gallery]" data-title="venez fem" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/peoples-summit-for-democracy-2022/"> Peoples Summit for Democracy 2022 </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/peoples-summit-for-democracy-2022/" aria-label="Peoples Summit for Democracy 2022"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/06/v28n12-jun-2022-p1-scaled-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/06/v28n12-jun-2022-p1-scaled-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/06/v28n12-jun-2022-p1-scaled-500x383@2x.jpg 2x" width="500" height="383" alt="PDF of June 2022 print edition" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/pdf-of-june-2022-print-edition/">PDF of June 2022 print edition</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/06/v28n12-jun-2022-p1-scaled.jpg" data-id="13804" data-rel="iLightbox[gallery]" data-title="v28n12 jun 2022 p1" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/pdf-of-june-2022-print-edition/"> PDF of June 2022 print edition </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/pdf-of-june-2022-print-edition/" aria-label="PDF of June 2022 print edition"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/06/garland-ray-scottI-500x383.jpeg" srcset="https://change-links.org/wp-content/uploads/2022/06/garland-ray-scottI-500x383.jpeg 1x, https://change-links.org/wp-content/uploads/2022/06/garland-ray-scottI-500x383@2x.jpeg 2x" width="500" height="383" alt="Is Ukraine a Prelude to US War with China?" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/is-ukraine-a-prelude-to-us-war-with-china/">Is Ukraine a Prelude to US War with China?</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/06/garland-ray-scottI.jpeg" data-id="13793" data-rel="iLightbox[gallery]" data-title="garland ray scottI" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/is-ukraine-a-prelude-to-us-war-with-china/"> Is Ukraine a Prelude to US War with China? </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/is-ukraine-a-prelude-to-us-war-with-china/" aria-label="Is Ukraine a Prelude to US War with China?"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true"> <img src="https://change-links.org/wp-content/uploads/2022/06/buffalo-victims-500x383.jpg" srcset="https://change-links.org/wp-content/uploads/2022/06/buffalo-victims-500x383.jpg 1x, https://change-links.org/wp-content/uploads/2022/06/buffalo-victims-500x383@2x.jpg 2x" width="500" height="383" alt="Buffalo Racist Massacre: Black Love Resists in the Rust" /><div class="fusion-rollover"><div class="fusion-rollover-content"> <a class="fusion-rollover-link" href="https://change-links.org/buffalo-racist-massacre-black-love-resists-in-the-rust/">Buffalo Racist Massacre: Black Love Resists in the Rust</a><div class="fusion-rollover-sep"></div> <a class="fusion-rollover-gallery" href="https://change-links.org/wp-content/uploads/2022/06/buffalo-victims.jpg" data-id="13790" data-rel="iLightbox[gallery]" data-title="buffalo victims" data-caption=""> Gallery </a><h4 class="fusion-rollover-title"> <a class="fusion-rollover-title-link" href="https://change-links.org/buffalo-racist-massacre-black-love-resists-in-the-rust/"> Buffalo Racist Massacre: Black Love Resists in the Rust </a></h4> <a class="fusion-link-wrapper" href="https://change-links.org/buffalo-racist-massacre-black-love-resists-in-the-rust/" aria-label="Buffalo Racist Massacre: Black Love Resists in the Rust"></a></div></div></div></div><!-- fusion-carousel-item-wrapper --></li></ul><!-- fusion-carousel-holder --><div class="fusion-carousel-nav"> <span class="fusion-nav-prev"></span> <span class="fusion-nav-next"></span></div></div><!-- fusion-carousel-positioner --></div><!-- fusion-carousel --></section><!-- related-posts --></article></section><aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" ><section id="recent-posts-3" class="widget widget_recent_entries"><div class="heading"><h4 class="widget-title">Recent</h4></div><ul><li> <a href="https://change-links.org/kpfk-seeking-a-general-manager/" aria-current="page">KPFK Seeking a General Manager</a></li><li> <a href="https://change-links.org/the-summit-of-the-americas-and-the-crisis-of-us-hegemony/">The Summit of the Americas and the Crisis of US Hegemony</a></li><li> <a href="https://change-links.org/peoples-summit-for-democracy-2022/">Peoples Summit for Democracy 2022</a></li><li> <a href="https://change-links.org/pdf-of-june-2022-print-edition/">PDF of June 2022 print edition</a></li><li> <a href="https://change-links.org/june-2022-community-calendar/">June 2022 Community Calendar</a></li><li> <a href="https://change-links.org/poetry-corner-how-far/">Poetry Corner: How Far?</a></li></ul></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/how-you-can-help/"> <img src="https://change-links.org/wp-content/uploads/2014/09/Volunteer2.jpg" /></a></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://change-links.org/volunteer-or-donate/"> <img src="https://change-links.org/wp-content/uploads/2020/01/Changelinks_LongBanner_Donate.jpg" /></a></div></section><section id="archives-3" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://change-links.org/2022/06/'> June 2022</option><option value='https://change-links.org/2022/05/'> May 2022</option><option value='https://change-links.org/2022/04/'> April 2022</option><option value='https://change-links.org/2022/03/'> March 2022</option><option value='https://change-links.org/2022/02/'> February 2022</option><option value='https://change-links.org/2022/01/'> January 2022</option><option value='https://change-links.org/2021/12/'> December 2021</option><option value='https://change-links.org/2021/11/'> November 2021</option><option value='https://change-links.org/2021/10/'> October 2021</option><option value='https://change-links.org/2021/09/'> September 2021</option><option value='https://change-links.org/2021/08/'> August 2021</option><option value='https://change-links.org/2021/07/'> July 2021</option><option value='https://change-links.org/2021/06/'> June 2021</option><option value='https://change-links.org/2021/05/'> May 2021</option><option value='https://change-links.org/2021/04/'> April 2021</option><option value='https://change-links.org/2021/03/'> March 2021</option><option value='https://change-links.org/2021/02/'> February 2021</option><option value='https://change-links.org/2021/01/'> January 2021</option><option value='https://change-links.org/2020/12/'> December 2020</option><option value='https://change-links.org/2020/11/'> November 2020</option><option value='https://change-links.org/2020/10/'> October 2020</option><option value='https://change-links.org/2020/09/'> September 2020</option><option value='https://change-links.org/2020/08/'> August 2020</option><option value='https://change-links.org/2020/07/'> July 2020</option><option value='https://change-links.org/2020/06/'> June 2020</option><option value='https://change-links.org/2020/05/'> May 2020</option><option value='https://change-links.org/2020/04/'> April 2020</option><option value='https://change-links.org/2020/03/'> March 2020</option><option value='https://change-links.org/2020/02/'> February 2020</option><option value='https://change-links.org/2020/01/'> January 2020</option><option value='https://change-links.org/2019/12/'> December 2019</option><option value='https://change-links.org/2019/11/'> November 2019</option><option value='https://change-links.org/2019/10/'> October 2019</option><option value='https://change-links.org/2019/09/'> September 2019</option><option value='https://change-links.org/2019/07/'> July 2019</option><option value='https://change-links.org/2019/06/'> June 2019</option><option value='https://change-links.org/2019/05/'> May 2019</option><option value='https://change-links.org/2019/04/'> April 2019</option><option value='https://change-links.org/2019/03/'> March 2019</option><option value='https://change-links.org/2019/02/'> February 2019</option><option value='https://change-links.org/2019/01/'> January 2019</option><option value='https://change-links.org/2018/12/'> December 2018</option><option value='https://change-links.org/2018/10/'> October 2018</option><option value='https://change-links.org/2018/09/'> September 2018</option><option value='https://change-links.org/2018/08/'> August 2018</option><option value='https://change-links.org/2018/07/'> July 2018</option><option value='https://change-links.org/2018/05/'> May 2018</option><option value='https://change-links.org/2018/04/'> April 2018</option><option value='https://change-links.org/2018/03/'> March 2018</option><option value='https://change-links.org/2018/02/'> February 2018</option><option value='https://change-links.org/2018/01/'> January 2018</option><option value='https://change-links.org/2017/12/'> December 2017</option><option value='https://change-links.org/2017/10/'> October 2017</option><option value='https://change-links.org/2017/09/'> September 2017</option><option value='https://change-links.org/2017/08/'> August 2017</option><option value='https://change-links.org/2017/07/'> July 2017</option><option value='https://change-links.org/2017/05/'> May 2017</option><option value='https://change-links.org/2017/03/'> March 2017</option><option value='https://change-links.org/2017/02/'> February 2017</option><option value='https://change-links.org/2016/12/'> December 2016</option><option value='https://change-links.org/2016/11/'> November 2016</option><option value='https://change-links.org/2016/10/'> October 2016</option><option value='https://change-links.org/2016/09/'> September 2016</option><option value='https://change-links.org/2016/08/'> August 2016</option><option value='https://change-links.org/2016/06/'> June 2016</option><option value='https://change-links.org/2016/05/'> May 2016</option><option value='https://change-links.org/2016/04/'> April 2016</option><option value='https://change-links.org/2016/03/'> March 2016</option><option value='https://change-links.org/2016/02/'> February 2016</option><option value='https://change-links.org/2016/01/'> January 2016</option><option value='https://change-links.org/2015/12/'> December 2015</option><option value='https://change-links.org/2015/11/'> November 2015</option><option value='https://change-links.org/2015/10/'> October 2015</option><option value='https://change-links.org/2015/09/'> September 2015</option><option value='https://change-links.org/2015/08/'> August 2015</option><option value='https://change-links.org/2015/07/'> July 2015</option><option value='https://change-links.org/2015/06/'> June 2015</option><option value='https://change-links.org/2015/05/'> May 2015</option><option value='https://change-links.org/2015/04/'> April 2015</option><option value='https://change-links.org/2015/03/'> March 2015</option><option value='https://change-links.org/2015/02/'> February 2015</option><option value='https://change-links.org/2014/12/'> December 2014</option><option value='https://change-links.org/2014/11/'> November 2014</option><option value='https://change-links.org/2014/10/'> October 2014</option><option value='https://change-links.org/2014/09/'> September 2014</option><option value='https://change-links.org/2014/08/'> August 2014</option><option value='https://change-links.org/2014/07/'> July 2014</option><option value='https://change-links.org/2014/03/'> March 2014</option><option value='https://change-links.org/2014/02/'> February 2014</option><option value='https://change-links.org/2014/01/'> January 2014</option><option value='https://change-links.org/2013/12/'> December 2013</option><option value='https://change-links.org/2013/11/'> November 2013</option><option value='https://change-links.org/2013/10/'> October 2013</option><option value='https://change-links.org/2013/09/'> September 2013</option><option value='https://change-links.org/2013/07/'> July 2013</option><option value='https://change-links.org/2013/06/'> June 2013</option><option value='https://change-links.org/2013/03/'> March 2013</option><option value='https://change-links.org/2012/12/'> December 2012</option><option value='https://change-links.org/2012/11/'> November 2012</option><option value='https://change-links.org/2012/10/'> October 2012</option><option value='https://change-links.org/2012/09/'> September 2012</option><option value='https://change-links.org/2012/08/'> August 2012</option><option value='https://change-links.org/2012/07/'> July 2012</option><option value='https://change-links.org/2012/06/'> June 2012</option><option value='https://change-links.org/2012/04/'> April 2012</option><option value='https://change-links.org/2012/03/'> March 2012</option><option value='https://change-links.org/2012/01/'> January 2012</option><option value='https://change-links.org/2011/12/'> December 2011</option><option value='https://change-links.org/2011/11/'> November 2011</option><option value='https://change-links.org/2011/10/'> October 2011</option><option value='https://change-links.org/2011/08/'> August 2011</option><option value='https://change-links.org/2011/07/'> July 2011</option><option value='https://change-links.org/2011/05/'> May 2011</option><option value='https://change-links.org/2011/04/'> April 2011</option><option value='https://change-links.org/2011/03/'> March 2011</option><option value='https://change-links.org/2011/02/'> February 2011</option><option value='https://change-links.org/2011/01/'> January 2011</option><option value='https://change-links.org/2010/12/'> December 2010</option><option value='https://change-links.org/2010/11/'> November 2010</option><option value='https://change-links.org/2010/10/'> October 2010</option><option value='https://change-links.org/2010/09/'> September 2010</option><option value='https://change-links.org/2010/08/'> August 2010</option><option value='https://change-links.org/2010/07/'> July 2010</option><option value='https://change-links.org/2010/06/'> June 2010</option><option value='https://change-links.org/2010/05/'> May 2010</option><option value='https://change-links.org/2010/04/'> April 2010</option><option value='https://change-links.org/2010/03/'> March 2010</option><option value='https://change-links.org/2010/02/'> February 2010</option><option value='https://change-links.org/2010/01/'> January 2010</option><option value='https://change-links.org/2009/12/'> December 2009</option><option value='https://change-links.org/2009/11/'> November 2009</option><option value='https://change-links.org/2009/10/'> October 2009</option><option value='https://change-links.org/2009/09/'> September 2009</option><option value='https://change-links.org/2009/08/'> August 2009</option><option value='https://change-links.org/2009/07/'> July 2009</option><option value='https://change-links.org/2009/06/'> June 2009</option><option value='https://change-links.org/2009/05/'> May 2009</option><option value='https://change-links.org/2009/04/'> April 2009</option><option value='https://change-links.org/2009/03/'> March 2009</option><option value='https://change-links.org/2009/02/'> February 2009</option><option value='https://change-links.org/2009/01/'> January 2009</option><option value='https://change-links.org/2008/12/'> December 2008</option><option value='https://change-links.org/2008/11/'> November 2008</option><option value='https://change-links.org/2008/10/'> October 2008</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></section></aside></div> <!-- fusion-row --></main> <!-- #main --><div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-4 fusion-widget-area"><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-clearfix"></div></div> <!-- fusion-columns --></div> <!-- fusion-row --></footer> <!-- fusion-footer-widget-area --><footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2012 - 2020 Avada | All Rights Reserved | Powered by <a href="https://wordpress.org">WordPress</a> | <a href="httpss://theme-fusion.com">Theme Fusion</a></div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="httpss://www.facebook.com/ChangeLinks.calendar" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a></div></div></div></div> <!-- fusion-fusion-copyright-content --></div> <!-- fusion-row --></footer> <!-- #footer --></div> <!-- fusion-footer --><div class="fusion-sliding-bar-wrapper"></div></div> <!-- wrapper --></div> <!-- #boxed-wrapper --><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true">Page load link</a><div class="avada-footer-scripts"> <script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),jQuery("html").hasClass("awb-scroll")&&10<t-n?10:t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <script type='text/javascript' src='https://change-links.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://change-links.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/change-links.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.5.6.1' id='contact-form-7-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script> <script type='text/javascript' id='fusion-animations-js-extra'> /* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.6.1' id='avada-vertical-menu-widget-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script> <script type='text/javascript' id='fusion-js-extra'> /* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.6.1' id='fusion-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script> <script type='text/javascript' id='jquery-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script> <script type='text/javascript' id='fusion-video-general-js-extra'> /* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script> <script type='text/javascript' id='fusion-video-bg-js-extra'> /* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script> <script type='text/javascript' id='fusion-lightbox-js-extra'> /* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_social_links":{"facebook":{"source":"https:\/\/www.facebook.com\/sharer.php?u={URL}","text":"Share on Facebook"},"twitter":{"source":"https:\/\/twitter.com\/share?url={URL}","text":"Share on Twitter"},"reddit":{"source":"https:\/\/reddit.com\/submit?url={URL}","text":"Share on Reddit"},"linkedin":{"source":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url={URL}","text":"Share on LinkedIn"},"whatsapp":{"source":"https:\/\/api.whatsapp.com\/send?text={URL}","text":"Share on WhatsApp"},"tumblr":{"source":"https:\/\/www.tumblr.com\/share\/link?url={URL}","text":"Share on Tumblr"},"pinterest":{"source":"https:\/\/pinterest.com\/pin\/create\/button\/?url={URL}","text":"Share on Pinterest"},"vk":{"source":"https:\/\/vk.com\/share.php?url={URL}","text":"Share on Vk"},"mail":{"source":"mailto:?body={URL}","text":"Share by Email"}},"lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-youtube.js?ver=2.2.1' id='fusion-youtube-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.6.1' id='avada-general-footer-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.6.1' id='avada-quantity-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.6.1' id='avada-crossfade-images-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.6.1' id='avada-select-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.6.1' id='avada-tabs-widget-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.6.1' id='avada-contact-form-7-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.6.1' id='jquery-elastic-slider-js'></script> <script type='text/javascript' id='avada-live-search-js-extra'> /* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/change-links.org\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.6.1' id='avada-live-search-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=ebc82a21a4e904a7745c4c470728fff3' id='fusion-alert-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/awb-off-canvas.js?ver=3.6.1' id='awb-off-canvas-js'></script> <script type='text/javascript' id='fusion-flexslider-js-extra'> /* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=ebc82a21a4e904a7745c4c470728fff3' id='fusion-flexslider-js'></script> <script type='text/javascript' id='fusion-carousel-js-extra'> /* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=ebc82a21a4e904a7745c4c470728fff3' id='fusion-carousel-js'></script> <script type='text/javascript' id='avada-elastic-slider-js-extra'> /* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.6.1' id='avada-elastic-slider-js'></script> <script type='text/javascript' id='avada-drop-down-js-extra'> /* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.6.1' id='avada-drop-down-js'></script> <script type='text/javascript' id='avada-to-top-js-extra'> /* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.6.1' id='avada-to-top-js'></script> <script type='text/javascript' id='avada-header-js-extra'> /* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"41","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.6.1' id='avada-header-js'></script> <script type='text/javascript' id='avada-menu-js-extra'> /* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.6.1' id='avada-menu-js'></script> <script type='text/javascript' id='avada-sidebars-js-extra'> /* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"41","sidebar_break_point":"800"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.6.1' id='avada-sidebars-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.6.1' id='avada-scrollspy-js'></script> <script type='text/javascript' id='fusion-responsive-typography-js-extra'> /* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script> <script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'> /* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script> <script type='text/javascript' id='fusion-video-js-extra'> /* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script> <script type='text/javascript' src='https://change-links.org/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script> <script type="text/javascript"> jQuery( document ).ready( function() {
 var ajaxurl = 'https://change-links.org/wp-admin/admin-ajax.php';
 if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
 jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
 jQuery( '.fusion-login-nonce' ).html( response );
 });
 }
 });
 </script></div><div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a></div></body></html>